Something weird's happening with my ErisGeneral


Last Updated:

  1. Doit2it

    Doit2it Well-Known Member Contributor This Topic's Starter

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    My Eris got it's apps mixed up. Whenever I tried to open Google Maps, either through a shortcut on my home screen (which had worked before) or when prompted which program to open a file with, if I selected Google Maps, the app GeoBeagle was opening.

    I uninstalled GeoBeagle, and tried to open Google Maps from my shortcut. The screen would go black, and nothing. So I rebooted my Eris, and everything is fine. I've since then reinstalled GeoBeagle and haven't had the same problem since.

    Has anyone else run into this problem with their Eris?
     

    Advertisement
  2. joetarin

    joetarin Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    52
    Likes Received:
    1
    strange..a shortcut to program association mix up. Did it start happening as soon as you installed GoBeagle?
     
  3. Doit2it

    Doit2it Well-Known Member Contributor This Topic's Starter

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    No, GeoBeagle had been installed a while. It began when I tried to open a link I had sent myself to go to My Maps in Google Maps online. It asked what to open the link with...Browser, Dolphin, GeoBeagle, Google Maps. I selected Google Maps, but the link wouldn't work. Tried the browser, but still no love. Ended up dloading Maps Editor to open the link, but then the linkage problem arose.
     

Share This Page

Loading...