Support Son tried to load new OP. Now stuck on LG

Discussion in 'Android Devices' started by TomToro, Mar 13, 2012.

  1. TomToro

    TomToro New Member
    5

    Mar 13, 2012
    1
    0
    5
    Somehow the OP has been wiped out from this phone and I can't get it to factory reset. I did the power button/volume down routine and wiped everything out, but still no luck.

    Is there a site or download that will re-install an operating system on this lg thrill? Doesn't have to be the latest, just the old 2.2 will do.

    Thanks for any help or direction.
    Tom
     

    Advertisement

  2. Hollowichigo

    Hollowichigo New Member
    5

    Mar 23, 2012
    1
    0
    5
    I did the exact same thing. It was updating and then the USB was accidentally pulled out of the phone. Resulting in a wipe of all data (system boot files), but no OS to replace it. Only the update software on my computer detects my phone and says that 'this device is already updated'. I would like to know if there is a way of installing a 2.2 gingerbread android OS (stock OS) from my computer so that I can run my phone. Also, the phone won't respond to turn on, not even LG logo. It will however vibrate when I plug it into my computer.

    Help please.
     
  3. BigCiX

    BigCiX Well-Known Member
    173

    Jul 30, 2010
    3,591
    363
    173
    California
    Try this:
    Turn off your phone (at this time remove the battery write down your IMEI number) and connect the USB while pressing the volume up button.
    The PC should detect it. After it does open up the LG update tool and go to customer support on one of the tabs. Under your phone battery is your IMEI number. Insert that number and press check. After u hit check it should update to Gingerbread.
     
    barrettjet likes this.
  4. barrettjet

    barrettjet Member
    16

    Oct 24, 2011
    15
    3
    16
    Corp Jet Pilot
    McKinney, Texas
    Thanks BigCix for your many posts and helpful info. My phone is fine.
     
Tags:

Share This Page

Loading...