Soooo FrustratedSupport


Last Updated:

  1. abycat3

    abycat3 Member This Topic's Starter

    Joined:
    Oct 1, 2010
    Messages:
    5
    Likes Received:
    0
    I have had my Samsung Captivate for almost a month now.
    The email has been a nightmare from the very beginning. It was days before I could get email from my home email account, although the new gmail account I created worked fine. For two days I got a force close message everytime I tried to check email. This has happened again in the past few days.

    I would say that at least 3-4 days each week my email is not working properly. I have removed the accounts and started over- several times. Nothing really seems to help. Yesterday I took the phone back to the local ATT store and they were not much help. Wanted to blame it on my email provider.

    This morning, after I tried to delete the home account, the thing froze up on me. I ended up removing the battery. When it restarted, the email from the past three days came through. I sent a few emails (from my gmail acct) and received some through gmail too. But just a few minutes ago I tried to send an email through gmail. The email is still sitting in the outbox. I cannot get it to send. It's been there for 40 minutes. This has happened in the past and I have just had to delete it and start over.

    This is really starting to make me mad and frustrated.

    I saw where someone forwarded their hotmail to gmail and things worked fine. I'm not sure I can do that with my mediacom mail account.

    Any advice is appreciated.
    Thanks.
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Sorry to see you're having problems with your Captivate, abycat.

    I moved your question to that device's Support area for you where others with the Captivate will be able to assist you.
     
    abycat3 likes this.
  3. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    First of all, your problem definitely does sound like your email provider. Given the regular issues with Hotmail, including delays and problematic access from 3rd-party clients, I'd say the chances are 90% or more that it's a problem at Hotmail's end.

    Remember: the business model for free webmail sites that allows them to offer you the service for free requires you to be regularly accessing their website so they can show you ads. What incentive do they have to offer a free service to you but let you bypass all those ads by using a 3rd-party email client? They might say the option is there, but they certainly don't put much effort into maintaining it or addressing issues.

    Only other option would be to try the K-9 email client. It is based on the stock email client but is much-enhanced and regularly improved. Maybe it'll give you better results.

    Honestly, though... the first thing I'd do would be to ditch Hotmail. It's run by Microsoft... that should tell you something.
     
  4. abycat3

    abycat3 Member This Topic's Starter

    Joined:
    Oct 1, 2010
    Messages:
    5
    Likes Received:
    0
    Perhaps I was unclear. I am NOT using hotmail...or yahoo...or any other free email. I have an email from my internet provider, Mediacom. I followed their online instructions exactly for setting up my phone to access this email. Should work. But it's not. I got emails this morning finally. Then nothing since 11 am. The phone does, however, show that there are 19 unread emails. But they won't load.

    Someone at the AT&T store (not the one where I bought the phone) said something about a problem "pushing" the email. I have no idea what he was talking about and he wouldn't elaborate since I bought the phone from a different franchise. In the last month, I have visited three different stores. The most helpful is an hour away but I am tempted to take a road trip to see them again.

    For the money I spent on the phone, it should work reliably. I think it's a phone issue or an AT&T issue.
     
  5. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    If it's a phone issue, it's not universal. Most people have no trouble with email. I'm one of them... and I have a fairly involved email config.

    Are you using POP or IMAP to access your email account with your ISP?

    Have you tried K-9 yet? It's free, no ads, and is basically "Stock Email PRO".
     
  6. abycat3

    abycat3 Member This Topic's Starter

    Joined:
    Oct 1, 2010
    Messages:
    5
    Likes Received:
    0
    I just got K9 Mail downloaded. All the mail came streaming right in. Immediately! Woo Hoo. So, can I move or delete the orginal email thing?
     
  7. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Just don't put an icon for it on your home screen. As part of the stock system, it's very difficult to remove without a lot of hacking and problems can arise if you do.
     

Share This Page

Loading...