"Sorry, player does not support this type of audio file" errorSupport


  1. monkey360

    monkey360 New Member

    I have this issue with my Epic 4g for the past few weeks. Although I may not get that error message....ringtones, recorded video, youtube video, internet radio are also affected when this happens. Everything I've tried so far hasn't fixed it. That includes alternate music players, SD card format, and a factory reset . Today I uninstalled Advanced Task Killer to see if a bug in it could be making it happen. I've had to restart up to 3 times in a day for it to be a useful phone.

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Wait... what??

    Miscellaneous ringtones, video, youtube and music files are giving you a "player does not support this audio type" message?
  3. monkey360

    monkey360 New Member

    No, not that message in particular. But the media will not play (with or without an error message).
  4. Kelmar

    Kelmar Done by choice VIP Member

    What formats are the files you are trying?

    Are you on 2.1 or 2.2 (and what build)?
  5. alsplace

    alsplace New Member

    experiencing the same issue with Winamp (or any other music player) and I think my music files are in WMA format. a reboot usually fixes the issue for maybe a day (but I only use the music portion during the morning commute). streaming seems to be unaffected.

    firmware 2.1-update1
    kernel version 2.6.29
    build ECLAIR.UCJH7
  6. Travissgraham

    Travissgraham Member

    I had this problem as well. I uninstalled the official twitter app about a month ago and haven't had the problem again. Give it a try. There was a post where lots of people did this but I can't find it. Try seesmic or tweetdeck
  7. SntaCruz83

    SntaCruz83 Well-Known Member

Share This Page