"Sorry. the application Camera(process com.andoid.camera) has stopped unexpectedly.Support


  1. DroidUser1

    DroidUser1 Well-Known Member

    Ok if this hasn't been brought up or answered I'm fairly positive this error -> "Sorry. the application Camera(process com.andoid.camera) has stopped unexpectedly. Please try again." The cause of this error is too many apps on your phone. I've reproduced it a couple times now and when I think I've found a limit in the amount you can have on your phone :eek: So if you get this error and can't even connect to your network start uninstalling those fun apps then restart your phone... :D Hope this is useful.... I'm hopeful they will fix this in the next firmware update... Too much junk is forced running in the background with this phone and causes problems...

    Advertisement
    :
    chamicka likes this.
  2. TSLH271

    TSLH271 New Member


    I gladly took your advice to remove the one remaining application that i was permitted by the phone to uninstall. I then proceeded to reboot my phone. Next, i attempted to start the camera application... but it was to no avail, halted only by the ever tormenting message "Sorry! the appl...".
    Although your solution seems highly probable, and in many senses practical, the reality is that you are left with a broken camera and several uninstalled apps.
    My advice would be to simply master reset your phone if this method proves useless to your situation.:D
  3. rblanken

    rblanken New Member

    I am having the same issue with my Transform. Started about 3 days ago. I haven't downloaded any apps in probably a month.
  4. Believendfaith

    Believendfaith New Member


    Okay so i had the same problem! I tried restarting my phone, I turned it off, and nothing work.

    Today i literally took my battery out for like 5 minutes including my memory card. & it worked believe it or not after 3 months of trying... IT WORKED!!!!i even took it to the company a month ago and they told me "Sorry I tried everything, and i dont know what seems to be the problem, call your company maybe they can help you" i called and they told ME that they couldnt do anything.... But yeaah so try this.
    Take out the battery and the memory card and maybe let the phone rest for 5-10 minutes then when it times put them back in your phone turn it on and see what happens!
    Hope it workss!:);)
  5. rblanken

    rblanken New Member

    I called Sprint to see if they knew anything. We hard reset my phone. Did not help. So I guess I get to go to Sprint Friday when I go home for fall break and get it replaced. Luckily I have insurance so I will get a new phone.
  6. mxsurfer1tag

    mxsurfer1tag New Member

    I was reading post and they didnt work. Well one did kind of. A factory reset. Booted up and camera worked. So now after each app install i checked if it worked. It did. It wasnt untill i used titanium backup to freeze some system apps. The camera failed. Defrosted all previously frozen apps and camera worked. After some single freezing and defrosting i realized camera only failed when i froze the "Email" app.

    ZTE WARP
    rooted
    Titanium backup
  7. CarlMoe

    CarlMoe New Member

    Its quite possible this error code is being caused by the micro sd card. Shut phone down, remove sd card. Reboot phone and turn on camera. Camera should come on but phone will ask for sd card. Reinstall sd card and format...you will lose what you had on the card but card and camera should work at this point.
  8. OsamaElgelly

    OsamaElgelly New Member

    I found a fix to this problem on another forum and it's just like that:

    try clearing out any corrupt camera data. This can be done by going into Settings-Applications-Manage Applications, hit the All tab up top and select Camera. Then choose clear data. Most of the time corrupt data is the culprit if an app is force closing and clearing the data may fix it.

    Now you should have your camera working just fine
  9. JoelAJ

    JoelAJ New Member

    none of this helped any other suggestions
  10. espalmer2

    espalmer2 New Member

    i've been having the same issue on my Motorola Atrix (android 2.3.6). the most recent update specifically mentioned something about helping with stability with camera crashing. it seems to do it even more now. for me a reboot fixes the issue. sometimes i can get away with just doing a "force close". to get this to work i have to first start the camcorder, wait for it to fail which takes about 20 or so seconds. then go Settings > Applications > Manage Applications > Camera and select force close. i haven't actually tried the "clear data" option here because i was worried it might delete the pictures. i'm guessing it doesn't, but rather be safe than sorry.

    i would love to know what is causing this because it can exceptionally annoying when you need your camera quickly.
  11. leedelon 72

    leedelon 72 New Member

    can anyone help i cannot open camera on m99 4s phone since putting firmware update the camera wont open ive tried with apps ive tried resetting ive tried data wipe when i put in recovery mode and test item mode the main camera and front cam both say fail and my g sensor not working either please anyone im willing to pay its driving me mad cos apart from these issuse i love my phone regards lee......
Loading...

Share This Page