1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

!Sorry! The Application Launcher (process com.android.launcher) has stopped unexpectedly.Support


  1. hbus1300

    hbus1300 New Member

    Without a lot of back story I was put in a situation where I had to pull the battery to reboot the phone. After pulling the battery and restarting every time I unlock it to the desktop I get the message listed in the title. The only option is to force close. I've read some online about similar messages and it was suggested that a hard reset was the only solution. Are there any other options? I cannot get to the settings because the error comes up within a few seconds of the desktop loading. Thanks for any advice.

    Advertisement
    :
    justin john likes this.
  2. nyckxd

    nyckxd New Member

    I'm having the same problem. My only work around is to quickly hit the search button and then get into the market ASAP. Or if the icon is on your main page quickly hit it a billion times before the error pops up.

    Once in there install LauncherPro and use that. Now you can back everything up and then do a hard reset.

    Good luck!
  3. apinkel

    apinkel Well-Known Member

    These are guesses but I'm going to throw them out as things to try anyway:

    Try using the voice command button on the side of the phone to "open manage applications"... hopefully the FC won't prevent you from opening the voice command dialog or the manage applications dialog. If it does open go to the "All" tab, find the launcher and try using the "Clear data" option (and cache if it's clickable).
    Qwarter likes this.
  4. oncesir

    oncesir Member

    I lightly dropped mine causing the battery to come off and now I have the same issue. My workaround is that I downloaded ADWlauncher from the market. The phone works great and no more FC's. Bluetooth still doesnt work right but Ive got a new phone on order from Sprint to solve that.
  5. crashhole

    crashhole New Member

    I had the same thing happen to the new phone I just got today. Had to call sprint and do a hard reset. Stay away from "Dr Web Antivirus light" That is what caused the problem.
  6. bmac1972

    bmac1972 New Member

    I have had this happen twice now. First time I had gotten into settings and going through everything and deleting/clearing data it finally stopped but I had to reload my ID pack and spend an hour or so setting my phone back up the way that I wanted it. Second time it happened not so much of a problem.

    Try this: Reboot phone and as soon as it opens up get into settings. If the fault pops up as long as you are in settings you are ok. Hit force close and navigate into your app manager and unistall the last thing(s) that you got from the market (Mine was the UPS tracking app). Basically, if you downloaded more than one app and soon after you are having the problem dunk all of them.

    If this works for you and you fix the problem just go back and get the apps. Just not all at the same time so that you can narrow down the problem child.
    Qwarter, DirtyDiana and Crazy Seabee like this.
  7. krishna_c

    krishna_c New Member

    I'm trying to develop some applications on My Eclipse. I get the following error:

    Sorry! The application has stopped unexpectedly. Please try again.
  8. sonicbluemustang

    sonicbluemustang Well-Known Member

    Ya'll can download better Launchers off the Market. I use ADW Launcher. Also use Home Smack to go back and forth that way you can have many, many, screens or desktops. more than you need. :)
  9. Crazy Seabee

    Crazy Seabee New Member

    Ups app BAD!
  10. Crazy Seabee

    Crazy Seabee New Member

    ups tracking app caused me the same problem, uninstalled... phone is good again!!!!!!!
    justin john likes this.
  11. wtfsatx

    wtfsatx New Member

    I got the error message the next time the phone was powered on after installing "UPS Mobile" app. Pressed "Force close" and then immediately went into Settings and uninstalled the app. Phone seems to be working now.
    justin john likes this.
  12. LoveMyAndroid

    LoveMyAndroid New Member

    I had the same problem. After trying many things (removing the sd card, removing the battery, clearing the launcher's data) nothing seemed to work. After searching the web, I found suggestions in installing another launcher which worked.

    It turned out to be the UPS app that was the problem. After I uninstalled the UPS app, I had to shut down and reboot my phone and it worked. Just for fun I tried to reinstall the UPS app and not run it and it was fine until I ran the app and WHAMO! It happened again so I uninstalled it and everything is fine.

    Does anyone know what might cause that to happen? Is it just bad coding in the UPS app or maybe a combo problem?
  13. DirtyDiana

    DirtyDiana New Member

    Phone went off last night after I installed "wallpaper wizard" from the market. Left it off during the night while it charged and my the wallpaper kept switching size and then the 'stopped unexpectedly" notification came up.

    Removed battery a couple of times, forced closed a bunch of times hoping it would finally right itself. Nope.
    So headed to google with the question and thankfully I found the answer on your forum.
    Uninstalled the app and phone is running fine.
    Thank you bmac1972.
  14. jdmatt06

    jdmatt06 New Member

    I began receiving the message today and as per the advice of another post, I used the voice command key on the side of my phone. I then asked for 'open manage applications' and managed to get it to open. As per the advice of another post, I removed the UPS tracking application which immediately fixed the issue. If you have that app I can just about promise that it is the cause of your grief! Good luck and thanks to other posters!
  15. gvc

    gvc Well-Known Member

    I have the same problem only with the stock android keyboard process. everytime I hit a text field the keyboard app process crashes (stops responding) and asks to force close. Its not a huge problem since other keyboard are working ok (swype, smart keyboard)., but its still annoying and I would like to eventually find a solution. I do not have UPS app on my phone, but there's probably another one thats causing the conflict.
  16. phatd2012

    phatd2012 New Member

    Installing ADW Launcher worked for me too.
  17. islandlife

    islandlife New Member

    I signed up on this forum to say what I did to fix this problem. I made the mistake of taking out my battery to fix my LG optimus from freezing. (first time it's ever happened) When I turned it back on "Application Launcher Force Close" over and over and over.

    What I did:
    quickly after pressing "close" to the 'force close' I pressed settings which I had on my home screen. I had to act quick before the next force close.
    Next, Press application ---> manage application---> All. Scroll down to "launcher" ---> hit force stop & powered off phone immediately.

    Since i've powered back on, no problems...so far. Hope this helps.
  18. maap55

    maap55 New Member

    Whoever came up with ADW Launcher here as fix, bless u!
  19. webdba11

    webdba11 New Member

    I got an LG Optimus recently and was using Juice Defender when my phone ran out of power and shut down on me... when I recharged and rebooted I got the same error.

    By accident I pressed and held down the settings button when I powered the phone back on and the thing came up in "Safe" mode like a windows pc.

    No crash and I was able to go into settings and remove the problem application.:D
  20. Norm B

    Norm B New Member

    THANKS VERY MUCH! After Juice Defender free saved my LG Optimus V by making the battery life practical, I bought Juice Defender Ultimate. Seemed fine, until the next time I put the phone to sleep (short press of power button). When I woke it, it defaulted to the phone dialpad screen, and I could do NOTHING but cell calls. Every time I went to the home screen, the "Launcher...has stopped unexpectedly" msg popped up within a second. Every time I pressed FORCE CLOSE, it would just pop up again 2 seconds later. In the meantime, I could not open any ap or the Settings menu! Power off, battery removal, made no difference. I was about to do a factory reset (and spend a day getting the phone and aps back to where they had been), when I read your post. After a couple of tries, I succeeded in activating voice command with the button on the side of the phone, and get into Manage Applications. I uninstalled Juice Defender Ultimate. Still had the same symptom until I turned off the phone, pulled the battery, restarted the phone, let the same message pop up, and did one Force Close. After that, it was OK.

    Now, anyone have any problems with the intermediate level (and price) Juice Defender Plus?
    PogoGG likes this.
  21. PogoGG

    PogoGG New Member

    I had the exact problem with Juice Defender Ultimate. Luckily I found this thread and this fix... worked like a charm! Thank you soooooooooo much!
  22. ashleylee

    ashleylee New Member

    Indeed I've to agree to some people here in this forum. I have the same problem as well and I managed to fix this. Seem like the UPS app is causing the Force Close problem and when I installed the app (UPS), it kept forcing close, then when I uninstall it, everything's fine (no more force close). I usually drag the 'Setting' on the desktop page so that when the force close thingy pop up, I still be able to get into 'Setting' (with a billion clicks that is of course).
  23. Qwarter

    Qwarter New Member

    I did it somehow, first I tried pushing the Menu button like crazy then the Settings but the app window (force close blabla) popped up. Then I tried out the voice dialer option couldn't get into the main settings but then when I closed it and hit the Menu button the "quick menu" came up. Actually first time I was slow and had to back into "Wireless connection settings" waited until error popped up then quickly go into Settings menu. Deleted the theme that caused this whole mess, and now it's fine.

    Fixed my Vodafone 845.

    Million thanks for the helpful posts!
  24. jvirendra

    jvirendra New Member

    I had the same problem but with different launcher when searching in android market. I got the error " the application Mango Launcher (processcom.huaqin.launcherEx) has stopped unexpectedly. Please try agai. ---Force Close ". I press force close but nothing happen and the same error repeteadly flashing on my desktop. After trying many things (removing the sd card, removing the battery) nothing seemed to work.

    Does anyone know what might cause that to happen and have a solution of problem? I am only a 5 hrs old android user and now have a very bad experience.
  25. Dark Penguin

    Dark Penguin Active Member

    It didn't work for me. Instead, now the only apps I see in Titanium Backup now are the ADW Launcher itself, and the Desktop Launcher. On the other hand, I do like the sideways swipe capability it has given the app drawer, so I'll try to make this work. It probably doesn't matter anyway since I'll probably upgrade to ZVJ soon.

    My worst issue right now is that the settings widget doesn't work. I can't do app settings, enable Bluetooth, change the display brightness, or anything! And when I try to restore it through Titanium, it just hangs, keeping the display lit, until I restart the device.
Loading...

Share This Page