Sorry! The process com.android.phone has stopped unexpectedly. Please try againSupport


  1. DarcKnight767

    DarcKnight767 New Member

    Lately, I've been getting this error message on my LG Connect 4G, "Sorry! The process com.android.phone has stopped unexpectedly. Please try again. Force Close." And it happens randomly, or better yet, it happens when it tries to connect to 4G. At the top i see the 4G sign, but then it cancels out and then the message appears. I'll be typing a text message and boom it pops up. I'd be on the internet and boom. I'd just be on the homescreen and boom. And when it pops up, im forced to hit "Force Close" and when I do that, I lose my signal. And then on the unlock screen, it says "Emergency calls only" and then at the bottom I see "Invalid SIM". So would it be my SIM Card? Or something else? What can I do to return it to normal? I've done the factory reset twice but it didn't fix it. Could it be the battery? Ever since this started the back of the phone has been getting hot and the battery doesn't last as long as it used to. Please help me, please. Thank you

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Hello and welcome to the forums, DarcKnight767. I'd first power down the device and remove the battery and SIM card along with the sd card if you have one.

    After about a one minute wait, put it all back in and power up and see if the errors still occur. If they do I'd look into the SIM card replacement first. Be sure to do a factory data reset after getting the new SIM card.

    Let us know how that flies. ;)
  3. DarcKnight767

    DarcKnight767 New Member

    I tried it, and it didn't work :(
  4. jlede

    jlede Well-Known Member

    Well at least I'm not the only one with this problem I just flashed the old ZVA firmware and install the vv3 baseband to get around it and FYI it only does that with LTE not with evdo or 1x weird I know so what firmware are u running
  5. l0sm0mmyyy

    l0sm0mmyyy New Member

    Ive been having the same problem all morning . phone worked fine all day && night , but this morning i was hit with this annoying message . i did the battery pull. removing the SD card. Sim card. updating software. && so far nothing has worked.

    could this be the first sign of the merger with T-Mobile?

    i need to find a fix for this. otherwise the phone is useless.
  6. btorres01

    btorres01 New Member

    I have had the same problem!! Same phone too. I 1st notice my battery would get really hot when I charged it. I then changed the sims card and it was fine for like a week but then again one morning my battery was really hot again and same problem!! it is so annoying, now i'm assuming it must be the battery.
  7. eme1028

    eme1028 New Member

    So, I'm a bit of a novice - can you tell me how I do that??
  8. mk72118

    mk72118 New Member

    This has been happening for about 2 days now and I finally fixed it! Just visit: LG MS840 Support: Find Manuals & Warranty Info | LG USA and click Software Update.
    Download and install the driver, then download and run the support tool. Make sure your phone has 50% battery or more left before you continue! When plugging your phone in to update, make sure you go to Notifications and change the USB Mode to Internet Connection. Then wait for the drivers to install and click Update. Let the program download and install the update (takes about 8 min.) and leave your phone alone. Once it's finished your phone will restart and you can unplug it. Hope this help you, it sure helped me!

    Good Luck!
    violagirl4 likes this.
  9. PopASmurf

    PopASmurf Member

    Mine was doing the same thing for a week or so then things got progressively worse. Next the phone would intermittently shut down when opening apps, then reboot itself. Within a day it would do it even when during a call. :confused:

    Then the horror came when it tried to reboot and froze at the MetroPCS splash screen. It would sit there for a very long time ten minutes or so before the phone was in service. Then if I tried opened the phone it would shut down.. The last state of the failure was it would boot to the LG (the first thing you see on start) splash screen and shut down and reboot to the same and shut down repetitively. :mad:

    The Problem was the Battery was toast.. the battery would show a full charge off the charger then would lose charge in less than an hour.
    The guy at the MetroPCS store didn't have a new one but gave me one from a returned new phone and now my phone is fine..

    So if the problem with apps being forced to close progresses to what I described, take it to the MetroPCS shop and have them try a "good" battery first before doing Factory Reset or updates... ;)

Share This Page