Sorry, this video cannot be played


Last Updated:

  1. yzingerr

    yzingerr Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    215
    Likes Received:
    6
    Anyone else getting this error notice while watching online videos? For the most part, this doesn't happen for me in youtube vids, but any other internet vid site will prompt this error. I have been getting this problem since the 2.1 update... didn't get better or worse after I rooted to froyo 2.2 and overclocked to 1200mhz.
     

    Advertisement
  2. X-Factor

    X-Factor Member

    Joined:
    Jun 25, 2010
    Messages:
    14
    Likes Received:
    0
    Probably a file FORMAT issue, in which case Froyo and overclock wouldn't matter anyway.
     
  3. yzingerr

    yzingerr Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    215
    Likes Received:
    6
    Any tips to resolve?
     
  4. X-Factor

    X-Factor Member

    Joined:
    Jun 25, 2010
    Messages:
    14
    Likes Received:
    0
    No, sadly. I get the error occasionally when viewing *ahem* adult titles.... youtube usually works, but that's really it for me.
     
  5. yzingerr

    yzingerr Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    215
    Likes Received:
    6
    I hope my original question wasn't that transparent! Lol :rolleyes::cool:
     
  6. X-Factor

    X-Factor Member

    Joined:
    Jun 25, 2010
    Messages:
    14
    Likes Received:
    0
    Who cares? I didn't read into your question, just inserting some of my own experience. Who gives a crap if I hit on something?
     
  7. yzingerr

    yzingerr Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    215
    Likes Received:
    6
    Whoa take it easy.. that was a joke.
    My original question was asked BECAUSE porn vids give me those errors.. I just excluded that fact! You hit the nail on the head without even knowing my intentions.
    That is why I asked if my question was transparent.
     
  8. X-Factor

    X-Factor Member

    Joined:
    Jun 25, 2010
    Messages:
    14
    Likes Received:
    0
    Ah. Well then that's an ENTIRELY different conversation. :D :D No. your question wasn't transparent.

    PM en route.
     
  9. shandroid

    shandroid Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    197
    Likes Received:
    13
    In for evo xxx haha
     
  10. mr504

    mr504 Member

    Joined:
    Jun 7, 2010
    Messages:
    8
    Likes Received:
    0
    Same here... Vids don't work. Did you ever get a fix..
     
  11. darkside

    darkside Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    271
    Likes Received:
    30
    hahaha that's funny, I get the same message when I try to open "certain" websites. It never really bothered me because there are others to choose from that fill the "void".lol
     
  12. shandroid

    shandroid Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    197
    Likes Received:
    13
    shall we start a list of sites that fill certain "voids?"

    Haha
     
  13. snapcase

    snapcase Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    448
    Likes Received:
    69
    I've been getting this error constantly on youtube. I never used to, but lately it's on nearly every video. Still running 2.1.
     

Share This Page

Loading...