Sorry this video cannot be played..?Support

Last Updated:

  1. steven868

    steven868 Member

    Im trying to put some mp4 movies into my sd card for my moment, after i unmount my usb, and i click the video icon for the movie, it says "sorry this video cannot be played" i thought it's suppose to play mp4 and or h.264 type files? what can i do to solve this..?

  2. chibucks

    chibucks Well-Known Member

    download meridian (free app) or wuzhenplayer (free app (spelling may be off)). those two media players pretty much handle most formats.
  3. steven868

    steven868 Member

    k thanks checking meridian now.
  4. steven868

    steven868 Member

    Okay im using meridian, i see the mp4 video i put in there on videos, and in green under file name it says its playable, but when i go to play the video, it says again "cannot play video"..??...

    EDIT: just installed another video player app, it shows my video, but when i hit play screen goes completely black

    i guess im stupid, i didnt reszie the video
  5. speedilad

    speedilad Member

    what video player app worked???
  6. kiddk1

    kiddk1 Well-Known Member

    I had this issue also, dont know why my mp4 files would not play, I must have tried half a dozen players, I converted them to avi with format factory and they worked fine.
  7. Rotundjere

    Rotundjere Well-Known Member

    yeah, I also have the same issue..

    how to fix this problem ??

    I'm using CM6 on Milestone
  8. kiddk1

    kiddk1 Well-Known Member

    dumped my moment for the evo shift.
  9. latinmaxima

    latinmaxima Well-Known Member

    Congrats on the upgrade. Not a very helpful post though!

    To try to help go back and double check the size you selected as well as any other conversion setting that may or may not be correct. I can usually get all my videos working once I make sure it is all correct.
  10. roadster

    roadster Well-Known Member

    codecs. needs to be added in vid enjoy.

    avchd, h263, h264 etc. if not see if ffdshow that is a Windows online not app.
  11. squiddy20

    squiddy20 Active Member

    coworker23: I've never really tried resizing video, but in briefly looking at the Mac version of Handbrake, it has the options to do so. I assume the Windows and Linux versions have the same functionality.
    Note: I tried upping the resolution of a select video, but the original format was as high as it would go (meaning I couldn't make it go any higher). So I assume trying to attain your 800x### to 840x### will not work, while the ###x600 to ###x480 will. I'm not even close to 90% certain of any of this, just what I discovered after a few minutes of tinkering with Handbrake's video settings.

    If you're looking for an Android based video editor, I can't really help you. Never really tried looking. Sorry.

    Hope this helps.
  12. 240phil

    240phil Well-Known Member

    I'd say, a lot of the time, people try to play a format the Moment just can't play.

    If it is a format it can play, but still won't play, I would say 9 times out of 10, it is the wrong resolution.
    It has to be right.
    1 point too much and it won't play it.
    The phone doesn't have the ability to "make it fit" it is either right, or it isn't.
    so before you put them on your phone, make sure you resize them appropriately.

    as a side note, I have also see people have problems with videos that are too small too. I can't confirm it, but from what I've noticed, it has to be an even multiple of 800x600.
    that means it won't play it if it is 4768300.
    you can't multiply that by anything to get 800x600. so when the phone attempts to play it, it doesn't know where to put anything.
    make sense?
  13. andy2005

    andy2005 New Member

    Just uninstall Adobe Flash player.
  14. Potplant

    Potplant Member

    If these videos are purchased from iTunes, chances are they have DRM protection. There are softwares that can remove it but they tend to cost a lot.
  15. agittentog

    agittentog Member

    HTC eco v I have same problem when I download a movie to my phone when I press play it comes up cannot be played I tryed a few times to download I try via good WiFi and still not working s anybody Plz help me
  16. agittentog

    agittentog Member

    Do u fixed it if yes Plz send me how tnx
  17. babe239

    babe239 Member

    I think you need codec to be installed on the phone. What is the format of the video?

Share This Page