1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Sound is completely gone. Any help?Support


  1. brentvm

    brentvm Member

    The sound on my Orange San Francisco is completely gone, even though the volume is cranked up to the max. I've had this problem before and then a factory reset helped. Now it occured again, but the reset didn't make a difference anymore.
    I upgraded to Swedish Spring (2.2), but still no sound.

    Anyone can help me with this?

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    If you've factory reset and installed a different ROM, I'd say it's probably hardware related.

    When you plug headphones in, do you hear anything?
    brentvm likes this.
  3. brentvm

    brentvm Member

    Apparently yes, the sound works with the earphones plugged in.
    Guess I'll have to return it to the shop. :( Damn...

    Thanks for the help.
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    No probs, sorry it's probably not what you wanted to hear.

    Remember and put the stock ROM back on before you return it though.
  5. brentvm

    brentvm Member

    I've noticed he's not vibrating when I get a message or incoming call either. So maybe not hardware problem after all? Also, some time ago a factory reset solved it, but now it doesn't anymore.
    Btw, I forgot to backup the factory ROM, so I guess I'm screwed for warranty anyway...
  6. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    You sure it's not on silent? :p

    You can flash the stock ROM, there are zips available if you want a link?
  7. brentvm

    brentvm Member

    It's not on silent :) doesn't give a squeek when I change volume either.
    Correct stock ROM link would be nice yes, thanks.
  8. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    brentvm likes this.
  9. brentvm

    brentvm Member

    Gen1 device.

    Unfortunately there's no Belgian (Mobistar) version of the stock rom in the list.
    You think it'll be a problem if I put another one on it?
  10. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    It depends on how funny the network are going to be about it? If i was returning my handset, I'd want to make sure it was pretty much exactly how I'd received it on purchase.

    Is there anything here that would help@: Liste des ROMs pour le ZTE Blade - FrAndroid - Android docs

    Sorry, my French is sub par at best :eek:

    Edit: There is a mobistar ROM on there! :)
    brentvm likes this.
  11. brentvm

    brentvm Member

    Yeah, preferably...
    Whoohoow! If that Mobistar ROM works, I would be superhappy. :)
    I'll check it out...
  12. funkylogik

    funkylogik share the love peeps ;) VIP Member

    freaky. my sound has gone now.
    when i try to turn up alert/ringtone volume using the volume keys, it just changes media volume but i dont have any media running!
    ive tried reboot.
    vibrate still works
    any ideas anyone?

Share This Page