Sound Issues with ICSSupport


Last Updated:

  1. Stuntman

    Stuntman Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3,512
    Likes Received:
    808
    Three times this week, I noticed that the sound just died on my Eee Pad. I went to look at a video or play a game and noticed there was no sound. I have to do a reboot before the sound comes back. Anyone else have this issue?
     

    Advertisement
  2. admob

    admob Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    242
    Likes Received:
    13
    Yes, just posted a thread about it. Help
     
  3. masgaster

    masgaster New Member

    Joined:
    Apr 1, 2012
    Messages:
    1
    Likes Received:
    0
    I'm having the same problem. Happens seemingly at random when I'm playing netflix and only a restart will get the sound working again. It's not just netflix, though. All programs lose sound when it happens.
     
  4. blueadvocate

    blueadvocate Member

    Joined:
    Nov 16, 2010
    Messages:
    10
    Likes Received:
    5
    Happened once for me
     
  5. VeeCee

    VeeCee New Member

    Joined:
    Apr 28, 2012
    Messages:
    1
    Likes Received:
    0
    Same sound problem with my Transformer ever since ICS upgrade. Any solutions/fixes yet?
     
  6. vosg

    vosg Well-Known Member

    Joined:
    Aug 12, 2010
    Messages:
    1,218
    Likes Received:
    351
    Not yet but hang on, Asus is supposedly working on this and a few other issues.
     
  7. fldude99

    fldude99 Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    872
    Likes Received:
    69
    The equalizer app in the market has helped me with this issue
     
  8. Stuntman

    Stuntman Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3,512
    Likes Received:
    808
    How does the equalizer app help? Does it somehow resets it, so the sound comes back on?
     

Share This Page

Loading...