Sound notifications for TXT and Email stop...Support


Last Updated:

  1. Brian_83

    Brian_83 Well-Known Member This Topic's Starter

    Joined:
    Mar 29, 2010
    Messages:
    211
    Likes Received:
    30
    Okay I've had this happen to me twice now over the past week. It seems that periodically my notification sounds will stop. I will see that I have new emails but never heard the sound. I will then go send myself a test text message and it will vibrate but make no sound. I've made sure all my volumes are up, and even went in to pick a notification sound and it will work fine in the sound chooser when I pick it.

    I also noticed both times that it did this if I go in to Spare Parts or Battery History and look my phone is staying awake and Android Usage is the one with the partial wake lock. Generally I don't have any sleep issues, it only happens when my notification sounds have also quit working. The only way to fix it is power off and back on and then all is good again.

    Has anyone else experienced this?
     

    Advertisement
  2. Vdub718

    Vdub718 Member

    Joined:
    Jan 1, 2010
    Messages:
    24
    Likes Received:
    0
    I am having this problem right now with Yahoo mail. I still get sound for texts and facebook notifications through "bloo", but none for email through yahoo. I checked the setting in the email app and notifications are on and I checked the phone settings to make sure i had a ringtone set and still nothing.
     
  3. vtroid5

    vtroid5 Well-Known Member

    Joined:
    Jul 31, 2010
    Messages:
    117
    Likes Received:
    29
    i had this and found that it was conflicting notifications between pure messenger and the stock app. Check for conflicts.
     
  4. Vdub718

    Vdub718 Member

    Joined:
    Jan 1, 2010
    Messages:
    24
    Likes Received:
    0
    I'm not using pure messenger. I only use the Yahoo app for email and my other notifications work fine. Do you think there could still be a conflict even though I have no widgets pulling yahoo mail and it's the only email app I use?
     
  5. Vdub718

    Vdub718 Member

    Joined:
    Jan 1, 2010
    Messages:
    24
    Likes Received:
    0
    Ugh. I switched to the stock app for email and set up notifications on that. Now I'm getting sound but it's not playing the right sound. I went in and set it twice and it shows the correct ring tone listed but that's not what it plays ..
     
  6. Brian_83

    Brian_83 Well-Known Member This Topic's Starter

    Joined:
    Mar 29, 2010
    Messages:
    211
    Likes Received:
    30
    So nobody is else experiencing what I'm saying? It seems like it's happening more and more now. At first it was every couple days. Now it happened to me once yesterday and twice today. I'll notice I'm receiving email and heard no notification. I can then send myself a text message or just wait until someone else does and I will get a vibrate only without the tone. So far a power down and back up is the only fix. I'm not changing any settings at all. I have tried going in and picking my notification tone over and over but nothing will fix it except for a reboot.

    I'm also still noting the 100% wake time along with it. Once I notice the notifications have stopped my wake time also starts climbing and the Android System partial wake gets higher and higher. Very odd. Someone else has to have ran in to this.
     
  7. Franknbeans

    Franknbeans Member

    Joined:
    May 19, 2010
    Messages:
    19
    Likes Received:
    0
    mine is doing this right now. . . no sound for anything but when the phone rings.

    I'm going to do a battery pull to see if that resets anything.
     
  8. Franknbeans

    Franknbeans Member

    Joined:
    May 19, 2010
    Messages:
    19
    Likes Received:
    0
    well, that didn't do a damn thing.
     
  9. Franknbeans

    Franknbeans Member

    Joined:
    May 19, 2010
    Messages:
    19
    Likes Received:
    0
    any help on this would be great.
     
  10. liftedplane

    liftedplane Member

    Joined:
    Feb 1, 2011
    Messages:
    8
    Likes Received:
    0
    I've been having the same issue, I've checked every single messenger app I have anything to do with email and the only one set to give me gmail notifications specifically is pure, I get one notification ONCE when i reset and then the rest of the time is just a quick vibrate and an icon in the notification erea.

    this is getting completely ridiculous and rather annoying, I'd use the Gmail app but I don't want a pure notification AND a gmail one, and I love how pure works.... >_>. I love my droid, I just wish the notifications were a little more intuitive.

    any solutions?
     
  11. quickaudi

    quickaudi Well-Known Member Contributor

    Joined:
    Jul 15, 2010
    Messages:
    3,058
    Likes Received:
    408
    if something is using your partial wake, there are apps in the market to monitor usage

    I'd start with one of those
     
  12. liftedplane

    liftedplane Member

    Joined:
    Feb 1, 2011
    Messages:
    8
    Likes Received:
    0
    I'm still pretty fresh on android and I'm not sure I understand what partial wake is.
     
  13. shrpshtr

    shrpshtr New Member

    Joined:
    Feb 6, 2011
    Messages:
    1
    Likes Received:
    0
    my wife and i are both dealing with this problem (original thread topic) on our EVO's. any help would be greatly appreciated.
     
  14. Janet1219

    Janet1219 New Member

    Joined:
    Feb 7, 2011
    Messages:
    1
    Likes Received:
    0
    I have this issue now with my Captivate.. no sound with a text message.
     

Share This Page

Loading...