Sound stops workingGeneral


Last Updated:

  1. emerica243

    emerica243 Well-Known Member This Topic's Starter

    Joined:
    Feb 21, 2010
    Messages:
    199
    Likes Received:
    11
    Im running 2.1, and usually about once a day or every 2 days my sound will stop working. Its out of no where, ill see im getting a call, but the phone isnt ringing. Also i cant hear the person when i answer the call, not sure if they can hear me.

    Ill try the volume up/dn buttons but hear no ding sound. Only way ive found to get it back is to reboot, any ideas?
     

    Advertisement
  2. Philosophre

    Philosophre Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    105
    Likes Received:
    2
  3. emerica243

    emerica243 Well-Known Member This Topic's Starter

    Joined:
    Feb 21, 2010
    Messages:
    199
    Likes Received:
    11
    thanks alot, i checked out all the reccomended topics, didint see this one.,
     
  4. smittythepig

    smittythepig Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    yep, this seems to be pretty pervasive. certainly not every Eris running the leaked 2.1 is having this issue (or at least it doesn't seem like it) but quite a few are. i had my phone replaced after upgrading to 2.1 but i was having this issue daily with 1.5 as well. just not nearly as bad. which is why i was sure that it was just my phone. then i started seeing posts about this happening to others. my replacement came and i've left it at 1.5 until the official OTA 2.1 is released for fear this will again be a problem. i still need to notify HTC. they definitely need to know about it. hopefully they already do but it doesn't hurt to add another voice to the din. not sure why it's happening and why it's not all phones.
     

Share This Page

Loading...