Spanish keyboard & HwrSupport


Last Updated:

  1. rototoro

    rototoro New Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    4
    Likes Received:
    0
    Hello, I just bought this phone and I want to know if exists the possibility to change the sms lenguaje, I have it in chinesse. I can
     

    Advertisement
  2. MiniDroid

    MiniDroid Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    136
    Likes Received:
    17
    Hi

    Not sure why your phone defaults to chinese. Might be the phone was for that market and not the country you're in.
    Anyway, mine came with all the languages selectable so...here goes:

    1) "scroll up" to get the program menues and scroll until you find the "Settings" icon. It's the default screwdriver and wrench crossed.
    2) Tap it and go to the 11'th choice "Locale & text" and tap.
    3) Tap the first option, it will show you all the languages - tap the one you want.
    You might need to restart the phone.

    Hope this helps.

    Oh, wile writing a message, tap on the top right corner - select you input language (dictionary language there - it defaults to your chioce in the steps above)
     
  3. rototoro

    rototoro New Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks for your reply. But I can change the local lenguaje to mine without problems. My problem is in 3th choice inside "local & text" it
     
  4. MiniDroid

    MiniDroid Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    136
    Likes Received:
    17
    Ah, I think it's because theres an chinese keyboard app installed.
    In that 3rd choice, just tap on "Chinesse keyboard & hwr" to de-select it and you'll be back to the default for your languge selected earlier.

    Or, you can try to change default input method in the messaging app.
    To do that, you can go to write a new message. In the "Write message" field, (the one you tap before starting to write) long-tap and you'll get a new menu with one option : Input Method - tap it and in the next screen you'll see "default input" and any other installed keyboard app. You'll want to select default input.

    If this doesn't work you should take it back were you baught it.
    It should default to your location if it's a phone ment for your market.
    If you imported it from another region you might need a flash for your region. Try software update and see if that helps. (Mind you, everything will be erased!)
     
    Hime likes this.
  5. rototoro

    rototoro New Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks again, but I think I will need a flash from my region beacuse I can
     
  6. rototoro

    rototoro New Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    4
    Likes Received:
    0
    I try with software update but the lenguaje it
     
  7. MiniDroid

    MiniDroid Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    136
    Likes Received:
    17
    As far as I can tell the software update and all versions of the phone is supposed to be "world wide" regarding the languages available.
    Take the phone back to where you baught it and get a new one - or let them fix it for you.
     

Share This Page

Loading...