Speach to text microphone gone with upgrade to 2.2


Last Updated:

  1. jjudd

    jjudd New Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    4
    Likes Received:
    0
    After upgrading to 2.2 I no longer have the speech to text microphone that would be present in text messages etc.
     

    Advertisement
  2. PridgNYC

    PridgNYC Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    99
    Likes Received:
    13
    Do you mean the one on the virtual keyboard to the left of the spacebar? That can now be turned on or off in your keyboard settings. (long press on the ?123 key)
     
  3. jjudd

    jjudd New Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    4
    Likes Received:
    0
    Pridg - Yes I do mean the virtual keyboard next to the spacebar. I checked the keyboard settings and did not see a way to turn the microphone back on. I tried to hold down the keys (1,2,3,?) all at once with nothing happening, is that what you were referring to do?
     
  4. jjudd

    jjudd New Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    4
    Likes Received:
    0
    I found this online:

    "If the onscreen keyboard does not display a Microphone key, voice input is not turned on or you have it configured to display on the symbols keyboard. 1 Press Home , press Menu , then touch Settings > Language & keyboard > Android keyboard.

    Or you can also touch & hold the Symbol key on the onscreen keyboard; in the dialog that opens, touch Android keyboard settings. Touch Voice input. Touch the option for where you want the Microphone key (on the main keyboard orthe symbols keyboard). Or touch Off to turn off voice input."

    For me neither option allows me to access or see the microphone.
     

Share This Page

Loading...