Speakerphone always onSupport


  1. Japandroid

    Japandroid New Member

    Hello, newb to both the Android platform and the forum here. I got the Inspire 4G on Monday it's my first Android phone and I love it, but it seems to have a problem, the speaker is always on by default when making or answering calls, and I havent been able to find anything in the settings that fixes this. Is this a common problem with the Inspire or do I have a buggy phone that I need to return?

    Advertisement
  2. JMoney$

    JMoney$ New Member

    I have had the same issue, although mine did not do this when first using the device. It just started one afternoon. There are not any settings that I could find on the device.

    Help!
  3. ryan123456789

    ryan123456789 New Member

    Poster #2 says it all.
  4. croozen55

    croozen55 New Member

    I am new to this and I love my Inspire phone. But all of a sudden after 10 days of use, when the phone rings or if I am making a call , it goes right to speakerphone. I have looked everywhere for a setting to change this and cannot find one. There has to be something we are doing or maybe an app we downloaded causing this problem. Any thoughts out there from the pros??
  5. Fyrefly

    Fyrefly Active Member

    Check Menu>Settings>Sound and make sure "Flip for speaker" is not checked.
    Fustion and croozen55 like this.
  6. croozen55

    croozen55 New Member

    I did do that and it is not checked. I did however pull out the battery, reinstall it and I believe at the moment it has stopped doing it. i will keep an eye on it and this thread for other potential issues. Thanks for your help.
  7. maxfxn

    maxfxn New Member

    still having same problem. went through all the suggestions and even had the car panel problem described in other threads. ANNOYING
  8. ninja_reject

    ninja_reject Well-Known Member

    Has anyone tried blowing air into the charging port? I did a lot of research on the subject, and it is apparently a common problem with HTCs. I read it may be dust in the charging port, so I got a can of compressed air. My phone is working fine for the moment, I just hope it stays that way.
  9. altima

    altima Member

    i had the same issues as you guys. found out why... I bought an after market a/c charger, every few days it goes into car mode while charging and hence goes into speakerphone default on all calls. since doing a restart and using my original OEM charger everything has been fine. this is just my experience hope it may help some of you guys...
  10. NYvalleygirl

    NYvalleygirl Member

    I use only an OEM charger and have the same issues with car panel popping up (ugh!), but not the speakerphone issue. However, the speakerphone does default randomly on its own. Some days, it will default every inbound and outbound call to speakerphone, even though I have not adjusted any settings and am holding it next to my ear. So I don't find that this has anything to do with the charger, seeing as how I only use OEM chargers and still have this issue.

    It hasn't happened in at least a week, but like I said, it is random (at least, for me it is).

Share This Page