Speakerphone icon is always on?General


Last Updated:

  1. Stephanie1981

    Stephanie1981 Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    17
    Likes Received:
    0
    No matter what, my speakerphone icon is always on. This happened after I let my son look at my phone. I cannot find the setting to turn this off. Thank you.
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    It sounds like your brat.. I mean kid ;) enabled each speakerphone in the icons next to the contacts (by the mute icons).
     
  3. Stephanie1981

    Stephanie1981 Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    17
    Likes Received:
    0
    Alright. Going to go look for whatever that is but it sounds mischievous enough so believable.
     
  4. ThorSkaagi

    ThorSkaagi Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    215
    Likes Received:
    12
    Is speakerphone always on, or just the icon?
     
  5. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Just go into contacts ("people" in some versions) and you'll see the icons in the list (as long as you have them enabled in preferences).
     
  6. Stephanie1981

    Stephanie1981 Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    17
    Likes Received:
    0
    Just the icon. Meaning I still have to turn it on when I am on a call.

    Also I cannot find this button by mute in contacts. I cannot even find mute in contacts.
     
  7. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    It's actually in the "in call" screen, Stephanie.. technically contacts, but not the contact/people app as I said (fuzzy thinking on my part, sorry ;)).
     
  8. Stephanie1981

    Stephanie1981 Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    17
    Likes Received:
    0
    Maybe I do not have this enabled in preferences?
     
  9. Stephanie1981

    Stephanie1981 Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    17
    Likes Received:
    0
    Well as always, thanks Frisco. Going to do some more investigating. Afterwards, I'll be making a "Help! My phone is still slow despite all of my best efforts (not rooted)" post.
     
  10. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Those selections are for once you're in a call, Stephanie (it sounds like your kid had a bit of fun, and had to work at it ;)).

    Once you're in a phone call, you'll see a small speaker icon just below where contact picture is. Just tap for speaker on and then again for speaker off. There is also a mute mic icon there as well.
     
  11. Stephanie1981

    Stephanie1981 Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    17
    Likes Received:
    0
    When I am in a call I tap that once to turn it on and a second time to turn it off. This had no effect on the top notification bar speakerphone icon. It always stays on.
     
  12. TeaArra

    TeaArra Member

    Joined:
    Feb 26, 2010
    Messages:
    11
    Likes Received:
    1
    My speaker icon wouldn't go away for several days last week but when I finally powered off and back on the icon disappeared.
     
  13. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Have you tried pressing the "clear" button in the notification bar (drag the bar down or use the "notifications" selection in menu)?
     
  14. Stephanie1981

    Stephanie1981 Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    17
    Likes Received:
    0
    This.Worked.I.Is.Dumb.
     
  15. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Nah.. the Eris has a few quirks and unpredictable nuances that can stymie users; sometimes it's frustrating how simple the remedies can be. ;)
     
  16. Snakeyeskm

    Snakeyeskm Well-Known Member

    Joined:
    Apr 8, 2014
    Messages:
    1,266
    Likes Received:
    597
    oops
     

Share This Page

Loading...