Speech->Text doesn't work on keyboard, works in S VoiceSupport


Last Updated:

  1. leekaye

    leekaye New Member This Topic's Starter

    Joined:
    May 29, 2013
    Messages:
    3
    Likes Received:
    0
    Speech -> Text input isn't working when I hit the mic button from the keyboard. When I speak, the bars move (sometimes jumping all the way to max for the entire message), but no text comes up.

    Odd thing is, if I use S Voice and speak a command, it understands and works great. But I use Google Voice for most of my texting and typing in directions to Waze so I need the keyboard mic.

    Settings for Language & Input are:

    - Swype keyboard default (it was working before with Swype)
    - English default language
    - Google Text-> Speech Output voice recognition

    This is driving me insane!
     

    Advertisement
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,625
    Likes Received:
    20,427
    Welcome leekaye!
    You said it worked with Swype before....before what though?
    Does it work with other keyboards?

    Is the "voice recognizer" set to google also? (menu/settings/language and input/voice recogizer.)<<----don't know if you have that as a stock option. :)
     
  3. leekaye

    leekaye New Member This Topic's Starter

    Joined:
    May 29, 2013
    Messages:
    3
    Likes Received:
    0
    I don't recall installing or changing anything in the days before it stopped working.

    In Language & Input, I have Voice Search in the menu (no Voice Recognizer). Don't see any settings for Google input there. I've scoured the menu settings and the only place I saw for Google TTS option is under Text -> Speech. That's already set to Google.

    Using Jelly Bean 4.1.2
     
  4. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,625
    Likes Received:
    20,427
    Does it work on other keyboards?
    Try it on a different keyboard before the next suggestion.

    What you could try to do is going into the Swype keyboard app, (manage applications/all/Swype) and clear data and cache then try it again.
    You might lose your keyboard settings when you do that, but worth a try. :rolleyes:

    I don't use Swype, so I can't comment on that keyboard. ;)
     
  5. leekaye

    leekaye New Member This Topic's Starter

    Joined:
    May 29, 2013
    Messages:
    3
    Likes Received:
    0
    Doesn't work on any keyboard.

    Tried clearing cache...still nothing.

    Any other suggestions?

    TIA
     
  6. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,625
    Likes Received:
    20,427
    hmmmm, I'm grasping at straws now...:confused:
    I'll just list some of my settings:
    Is Talkback off?-- Under "accessibility " settings
    Is Driving Mode off?--under accessibility/text-to-speech
     
  7. pqtalk

    pqtalk New Member

    Joined:
    Jun 29, 2013
    Messages:
    1
    Likes Received:
    0
    This same issue just started for me yesterday. I have not installed anything new. Does anyone any more info?
     
  8. lordmage

    lordmage Well-Known Member

    Joined:
    Nov 4, 2011
    Messages:
    270
    Likes Received:
    96
    i share in this problem all i can think of is that it is a touchwiz issue
     

Share This Page

Loading...