Speed dial 1 for VoicemailGeneral


Last Updated:

  1. HP2

    HP2 Active Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    26
    Likes Received:
    2
    Does anyone know how to get the number "1" to be your voicemail speed dial? I've done the 2.1 update, and saved the *86pXXXX# as the password, but the dialer won't got to voicemail when I actually press "1" on the dial pad. Does anyone have a fix for this?
     

    Advertisement
  2. TTupa

    TTupa Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    69
    Likes Received:
    9
    Try holding the 1 key down for a second. It should go right there. That's how I do it. I had to get used to how quiet and fast it sends your password.
     
    HP2 likes this.
  3. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    Wow, my problem is how to get SPD 1 to NOT be voicemail. Seems to me that it's 'hard coded' to voicemail with no option to do anthing else. For me it's been that way through 1.5, 2.1.1 and 2.1.2 - I haven't gone to 2.1.3 yet.
    By the way, *86 is the number for voicemail, you could try assigning that to SPD 1.
     
  4. TTupa

    TTupa Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    69
    Likes Received:
    9
    This has been the hard coded behavior, at least on Vzw phones, for years. I remember people asking that questions about their original RAZR and various other phones. The answer was to either change your voicemail number to the number of the person you wanted as #1 or flash to another carrier firmware.

    I'm not sure how it affects smartphones, but I'm sure it's similarly embedded into the UI.
     
  5. HP2

    HP2 Active Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    26
    Likes Received:
    2

    That worked. Thank you.
     

Share This Page

Loading...