1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Speed up Re-Draws when going back "Home"


Last Updated:

  1. bouchigo

    bouchigo Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    3,756
    Likes Received:
    1,026
    I'm not sure what you're asking, but yes, I saved the changes to local.prop before rebooting.
     

    Advertisement
  2. dhoffman1421

    dhoffman1421 Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    620
    Likes Received:
    49
    Pretty sure that is what he was asking, LOL! If you go into the file after saving the change do you still see it there?
     
  3. bouchigo

    bouchigo Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    3,756
    Likes Received:
    1,026
    Yeah, once I save it and go back to the file the change is there.....once I reboot and go back to file, the change is gone.
     
  4. dhoffman1421

    dhoffman1421 Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    620
    Likes Received:
    49
    Wow that is odd, never heard of a ROM doing that.
     
  5. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,920
    Likes Received:
    25,271
    ok that's wierd. kinda like big brother. 1984 stuff. I was 26 yrs old in 1984. Nothing happened, like the book said it would, but it's happening to you, now! :eek: ;)
     
  6. pinhead875

    pinhead875 Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    76
    Likes Received:
    1
    Same thing is happening to me. I'm on rubiX Blurry 1.0.
     
  7. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    The same thing is happening to me, I'm on Apex 1.0, the edit does not stick after a reboot.
     
  8. Nvs00

    Nvs00 Member

    Joined:
    Oct 5, 2010
    Messages:
    7
    Likes Received:
    2
    Delete the backup file it creates once you modify it and then reboot. The changes should stay after that.
     
    DRLyman likes this.
  9. DRLyman

    DRLyman Well-Known Member

    Joined:
    Oct 17, 2010
    Messages:
    86
    Likes Received:
    27
    Add me to the list. Currently just using a theme on stock ROM. Didn't stick after reboot.
     
  10. BuTbKa

    BuTbKa Well-Known Member

    Joined:
    Mar 27, 2010
    Messages:
    825
    Likes Received:
    134
    I'm on RubiX Focused 1.6, mode survives three or four reboots.
     
  11. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    I just tried it and it still didn't stick.
     
  12. DRLyman

    DRLyman Well-Known Member

    Joined:
    Oct 17, 2010
    Messages:
    86
    Likes Received:
    27
    Switched to Apex ROM and did this and it now stays. Thanks for the tip.
     
  13. GrandMasterB

    GrandMasterB Go Go Gadget Flow! VIP Member

    Joined:
    Nov 6, 2009
    Messages:
    2,208
    Likes Received:
    599
    Tried and works great using Chevy's SSX. Sticks after reboot and makes a very noticeable difference on my uber crammed home setup :D Thanks Beesley!!

    GMB
     
  14. orion11

    orion11 New Member

    Joined:
    Nov 11, 2010
    Messages:
    1
    Likes Received:
    0
    weird, im just on 2.2 rooted, deodexed, optimized & zipaligned. no rom. but i still lose the line of code when i reboot. even if i delete the backup file that root explorer makes. i never had an issue with homescreen redraws anyway tho. but i sure do want to know why it keeps disappearing
     
  15. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    Im on Apex and it won't stick for me...strange.
     
  16. esemes

    esemes Well-Known Member

    Joined:
    Jun 9, 2010
    Messages:
    194
    Likes Received:
    7
    doesnt stick for me, either. oem ROM, rooted......
     
  17. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    Does anyone know why this does or does not stick with certain ROMs? Actually I don't think it's ROM related since someone else who is running ApeX can get the edit to stick but I can't.
     
  18. dhoffman1421

    dhoffman1421 Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    620
    Likes Received:
    49
    Yeah I am on Chevy SSX like GMB and it doesn't stick for me either. Very odd.
     
  19. DRLyman

    DRLyman Well-Known Member

    Joined:
    Oct 17, 2010
    Messages:
    86
    Likes Received:
    27
    Did you delete the backup file created? I did that and it worked for me. If not, try that and see what happens. My guess is that you already have done that, though.
     
  20. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039

    Yeah I've actually tried it twice just to be sure and it did not help. Thanks for the suggestion though.
     
  21. GrandMasterB

    GrandMasterB Go Go Gadget Flow! VIP Member

    Joined:
    Nov 6, 2009
    Messages:
    2,208
    Likes Received:
    599
    Just changed this running Rubix 1.6 and rebooted and it sticks.:cool:

    GMB
     
  22. Aggie12

    Aggie12 Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    1,682
    Likes Received:
    429
    applied this when on Fission 2.0.1 moved to RC2 to RC3 and it survives a reboot.
     
  23. Dead Stiff

    Dead Stiff Member

    Joined:
    Aug 21, 2010
    Messages:
    14
    Likes Received:
    5
    I had this same problem too. The way I fixed it was to back out of Root Explorer using the back key and not home. After doing that the save stuck.
     
    wheelna likes this.
  24. kennydied23

    kennydied23 Member

    Joined:
    Aug 8, 2010
    Messages:
    20
    Likes Received:
    3
    I'm on the 2.3.320 leak and the same thing happens to me even though i've tried deleting the backup and backing out of Root Explorer.
     
  25. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    Thanks but that didn't work either.
     

Share This Page

Loading...