Speet Test Help


Last Updated:

  1. hook3m

    hook3m Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    60
    Likes Received:
    3
    Been having some internet issues on my Evo so I downloaded Speedtest.net and ran a few tests. I live in Austin but the closest server shows to be in Houston 3.4 miles. I rebooted the phone, and now it showes the closest server is Wichita KS 45.89 miles.

    Anyway, I have run about 20 speed tests and the best download speed I go was .91 Mbps down and .58 Mbps up. I also have been getting a lot of high pings. 500ms up to 827ms. My signal is 3-4 bars 3G. I don't get 4G at the house.

    What is the average 3G speed?
     

    Advertisement
  2. THEFORCE

    THEFORCE Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    608
    Likes Received:
    198
    Yeah something is definitely wrong... try a prl and profile update.
     
  3. as329

    as329 Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    58
    Likes Received:
    6
    I had to turn on my gps to find a close server, otherwise I got KS too (in AZ)
     
  4. pwnst*r

    pwnst*r Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    912
    Likes Received:
    206
    I've always gotten PHX and Tucson servers by default. Or, just pick your own.
     
  5. THEFORCE

    THEFORCE Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    608
    Likes Received:
    198
    Speed test does use your gps so try turning that on... whenever I start the app I can see the gps icon
     
  6. as329

    as329 Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    58
    Likes Received:
    6
    Yeah, now I keep GPS on all the time, that was back when I thought it would kill the battery.
     
  7. hook3m

    hook3m Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    60
    Likes Received:
    3
    I updated both and still get the same results. Ran several more tests and the best I got was .98 Mbps and down and .27 Mbps up. Ping is between 200 and 400. Also turned GPS on and no difference.

    What speeds are some of you getting on 3G?
     
  8. THEFORCE

    THEFORCE Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    608
    Likes Received:
    198
    I usually sit around 800kb/s highest was 1900kb/s but I can get 4g :p
     
  9. mrk

    mrk Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    475
    Likes Received:
    135
    My 3G here in Austin is... (lemme check):

    .867/.672.

    Not great, but not bad. I get full 4G in my apartment, which fluctuates wildly between 2/1 and up to 6/1. It's kind of annoying...
     
  10. BenChase7

    BenChase7 VIP Member VIP Member

    Joined:
    Jun 16, 2010
    Messages:
    2,233
    Likes Received:
    876
    In PHX now (19th street n Cactus)... just ran three or four tests on the EVO. I am pulling from a PHX server.

    1250kbps down and 625 up are my averages. (as high as 1700down at times.)
     
  11. pwnst*r

    pwnst*r Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    912
    Likes Received:
    206
    I don't think it does. The same app on my 3GS doesn't use any, because a) it doesn't have gps and b) it doesn't triangulate cell towers either.
     
  12. mrk

    mrk Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    475
    Likes Received:
    135
    It definitely calls the GPS, at the very least.
     
  13. pwnst*r

    pwnst*r Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    912
    Likes Received:
    206
    Maybe only when you're on 3G/4G. It definitely doesn't use GPS for wifi.
     
  14. finndo77

    finndo77 Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    860
    Likes Received:
    107
    with GPS off I get Kansass (spelled that way on purpose), with it on I get a server in Clarcksville, TN... I am in South Carolina...central SC... but I just got (with 6 bars of 3G signal, no 4G in entire state) and wifi off, 216kbps Down, 705kbps Up, and a ping of 283. most time the speed test stutters while doing the down part, and it gives me 0kbps or something under 40kbps, even though I see it hit 600+

    just ran it again and got 278D/752U/171ping - saw D hit 394 during the test, and up peaked at 1465kbps.

    one more time...
    127D/772U/276ping D was at 40kbps or below the entire test until right at the end it hit 63, then 84, then 96, then jumped to 127 as it finished. Up was a constant increase over time until it stopped.
     
  15. AndroidMax

    AndroidMax Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    304
    Likes Received:
    60
    I'm in Indianapolis. My best EVER 3G test over the last two weeks was 641kbps down and 419kbps up with 136 ms ping. And that's to the closest server (Cincinnati) 168 miles away.
     

Share This Page

Loading...