Spring Navigation just DISAPPEARED! :(

Discussion in 'Android Devices' started by ucsbgaucho00, Mar 11, 2010.

  1. ucsbgaucho00

    ucsbgaucho00 Member
    5

    Mar 11, 2010
    5
    0
    5
    SORRY, I MEANT SPRINT NAVIGATION, NOT SPRING

    So I restarted my phone yesterday so all the apps needing updating would pop up and register... after I updated those apps, later in the day I was scrolling homescreens and noticed the Spring Navigation icon had changed to what I'd compare to an icon in windows that points to a missing file. I pressed it and it said Spring Navigation no longer was installed. So I went to my app list, and it's not there. I went to the Application Manager within the settings area and couldn't find it.

    Has anyone else experienced an app, especially one that comes with the phone itself, un-installing itself and completely disappearing from the phone? And second, how can I re-download and re-install it?
     

    Advertisement

  2. ucsbgaucho00

    ucsbgaucho00 Member
    5

    Mar 11, 2010
    5
    0
    5
    Anybody??? Please!?
     
  3. andy d

    andy d Well-Known Member
    63

    Aug 19, 2009
    595
    18
    63
    UK
    Spring navigation ??
     
  4. The_Gnome_

    The_Gnome_ Well-Known Member
    63

    Nov 16, 2009
    418
    49
    63
    Sarnia, ON, Canada
    No experience with apps disappearing, but check the market. How did you download the app in the first place?
     
  5. ucsbgaucho00

    ucsbgaucho00 Member
    5

    Mar 11, 2010
    5
    0
    5
    Sorry.... SprinT navigation... as in the Sprint Nav that comes with the phone along with SprintTV and the like.
     
  6. andy d

    andy d Well-Known Member
    63

    Aug 19, 2009
    595
    18
    63
    UK
    Then you need to put it on the sprint forum.

    Hopefully somebody will have an answer.
     
  7. The_Gnome_

    The_Gnome_ Well-Known Member
    63

    Nov 16, 2009
    418
    49
    63
    Sarnia, ON, Canada
    I'd call Sprint - they should be able to at least explain for you.
     
  8. jmxp69

    jmxp69 Well-Known Member
    68

    Feb 26, 2010
    208
    121
    68
    Engineering Manager
    Hopefully a mod will move this to the Sprint forum for you, but in the meantime, I don't suppose you rooted your phone did you? If you didn't, the only explanation is a filesystem problem and the previous poster is right, take it to Sprint.

    It's a simple matter to put it back if you're rooted though because you can remount the filesystem read/write and install the application in about 5 seconds...just sayin'
     
Tags:

Share This Page

Loading...