Sprint Airave (Post #1 has a quick "FAQ" for help)


  1. Kelita

    Kelita Well-Known Member

    I finally got the Airvana! I just moved to another state where the signal is supposed to be great but inside my new home, I got no bars, or was strictly roaming. EVO wouldn't ring, would have to go outside to let the voice mails/texts roll in, etc. It was a PITA!

    I had called when I still lived in Arizona and got shot down for the Airave even though I didn't get very good signal there. But when I called Sprint after being in my home less than 1 week with absolutely no service inside, I got the go ahead for the free Airvana. No monthly fees, no $99.99 fee for the tower itself. I had trouble last night with it finding the signal, but when I woke up this morning, I was thrilled to see full 6 bars! Man I love this thing and having signal again. Sprint has really made me happy. :D

    My speed test this morning was 1.98 meg down, .80 up. :)

    Oh, I forgot to add, has anyone else seen a problem with their network slowing down? My laptop, which connects wirelessly to my router, has slowed down a LOT. Is there a work around for this?
  2. jsward12

    jsward12 Well-Known Member

    Can anyone send or receive MMS using the Airrave?
  3. jsward12

    jsward12 Well-Known Member

    Never mind, I rebooted my EVO and it works fine now.
  4. HeadlessPonch

    HeadlessPonch Well-Known Member

    Take this with a grain of salt, because my sister-in-law is not the most knowledgeable person when it comes to this stuff, but she says plugging in the Airave has at least partially fixed their laptop's connection problems. The cat knocked their combo modem/wireless router off of the cabinet and the antenna broke. I told her to call for a new, hopefully free, replacement but nooo. And now, somehow, the laptop connects more reliably (bumped the antenna just right while plugging in the Airave?). If she didn't live 5 hours away, I'd have already been there figuring out what the hell she's talking about.
  5. Kelita

    Kelita Well-Known Member

    That's funny. ;) I think what my problem was is a Linksys Internet Cam. I unplugged it and everything seems to be back to normal. Whew! Glad it wasn't the Airvana. I wasn't ready to choose between cell service in my house or my internet. LOL
  6. asaberan

    asaberan Well-Known Member

    Got my Airave a few weeks ago and it works great! Even 3G speeds are good and it even covers part of my yard! Great device, even better for free!
  7. daddyd302

    daddyd302 Well-Known Member

    Did you get the email from them telling you, it's shipped? I had to call sprint back after waiting 2 weeks and no airave. It seems the csr I spoke to, never had my airave shipped out.

    I was informed by the second csr that since I was still under my 30 days guarantee I did not qualify. I had to wait til it was over, and the first csr never told me that.

    The second csr had to make a call to the airave people and finally it got sent out. I called on Thursday and the next day got my tracking number. She told me it was gonna be overnight, but it was sent ground....

    I don't care at this point, as long as it's on it's way. It should be here on Tuesday according to UPS.

    One thing I would like to ask all the airave owners, my router is nowhere near any windows is this gonna be a problem? It's in the basement and the closest window is 30 feet away, but again it's a basement window. Do I need to move the router?
  8. wase4711

    wase4711 Well-Known Member

    they will give you an external GPS antenna with a 20-30 ft cord; just put that as close to the outer wall/window as possible, and it should be ok
    daddyd302 likes this.
  9. daddyd302

    daddyd302 Well-Known Member

    Just got my airave and after waiting over an hour, all the lights[broadband, gps] are green except for the mobile light.... It's blinking amber.... I started it up again and now must wait another hour/2 hours. If this doesn't work I'll try another location, and hope that works.
  10. wase4711

    wase4711 Well-Known Member

    remember, you have to reset your modem and router BEFORE you install this thing..
  11. daddyd302

    daddyd302 Well-Known Member

    I just called tech support and was told the airave is not activated yet. So now gotta start over again..... wase4711, I'm gonna take your advice as well just in case. I did reset the modem, router and the airrave. Plugged in the modem first, then router and then airave.

    Time for bed and hopefully when I get up later it's working....
  12. wase4711

    wase4711 Well-Known Member

    why didnt they just activate it before they shipped it, or while you were on the phone?

    Pretty lame of them..
  13. daddyd302

    daddyd302 Well-Known Member

    Still no go. Broad light is blinking green, and mobile is blinking amber. The gps is the only light that is solid green. I called back and was instructed to unplug the router and airrave for a few minutes. I plugged in the airave first and then the router. This is getting frustrating as I have to go outside to make all calls to tech support.
  14. wase4711

    wase4711 Well-Known Member

    ok, here is what you can try

    in the back, there is a reset button, recessed..
    get a paper and when the airrave is on, hold the reset button in AT LEAST 15 seconds...let it go, wait a second, then unplug everything again, and re-install it..
    That is a hard reset, and that should fix the unit,just make sure you hold it in AT LEAST 15 seconds..
    daddyd302 likes this.
  15. daddyd302

    daddyd302 Well-Known Member

    Wooot working now, thanks!!!
  16. wase4711

    wase4711 Well-Known Member

    glad to help...

    you know the rule; when all else fails, reset/reboot!
  17. HeadlessPonch

    HeadlessPonch Well-Known Member

    And here I always thought the rule involved alcohol, swearing, and "love taps".
  18. wase4711

    wase4711 Well-Known Member

    thats rule number 2, if # 1 doesnt do it..
  19. StealthTH

    StealthTH Well-Known Member

    Okay...so I just got my first bill after the airave was added to my account...what do I see? A 36 dollar activation fee...This is crap, I had no coverage in my apartment and was told the unit was completely free. Anyone else have this come up?
  20. BenChase7

    BenChase7 VIP Member VIP Member

    no. but, but I'm sure if you relax and call them they will remove it.
  21. Mikey P

    Mikey P Well-Known Member

    Apparently I never saw this anywhere in the instructions as I am getting the same amber flashing light on the mobile and green flashing light on the broadband. How do I reset the modem and router? Are there reset buttons on the back just like the airave?
  22. wase4711

    wase4711 Well-Known Member

    Yo've never had to reset your modem and router?

    Generally speaking, you disconnect the power cord, the antenna/cable, and all the other connecting cables, wait about 60 seconds, then reconnect them, one at a time, power cord last...
  23. Mikey P

    Mikey P Well-Known Member

    Sorry, I did that, didn't know if you meant there was a reset button or something like you mentioned on the airave. I actually had to unplug everything to move the modem and router to another location so in doing that, I assume I reset it. I will try resetting the airave when I get home and see if that does the trick. This is why I come here instead of spending 2 hours on the phone with sprint tech. Thanks for your help, hopefully this will get it going.
  24. wase4711

    wase4711 Well-Known Member

    how is it setup, before the router, or after the router?
  25. Mikey P

    Mikey P Well-Known Member

    I originally set it up without the router, but when I called sprint tech last night they told me to go ahead and plug the router in as it would make things go faster. I woke up this morning and the gps is full green, the broadband is flashing green and the mobile is flashing amber. I did see something in here about having the router 6 feet away from the airave, mine is only about 3 feet apart so maybe I should try moving that as well. Any suggestions are appreciated.
Loading...

Share This Page