[Sprint] Anyone having issues with dropping wi-fi


Last Updated: 2014-04-24 15:59:39
  1. lazyazzdaddy

    lazyazzdaddy Member

    Jsut wondering if anyone else is having issues with the note 3 wifi dropping out. For instance, last night I realized my phones wifi was not connected to my home network. I manually hit the connect button and everything connectes just fine. Today I wake up and notice that wifi is not connected again. When I went into my wifi settings on the phone to manually connect again, it showed my wifi network but would not give me an option to connect. After a minute or two my phones wifi seemed to reset itself and then allowed me to connect to my network.

    I've checked through all the settings and cant seem to find the cause of the issue. My settings should allow for automatic connection as well as auto switching between wifi and 3g/4g..
    Anyone else having this issue? Or perhapse might know of a solution for this?

    Advertisement
  2. lazyazzdaddy

    lazyazzdaddy Member

    I should also mention that my wofes note 3 seems to be doind this as well.
  3. Benjie

    Benjie Well-Known Member

    Are you using a dual band router?
  4. lazyazzdaddy

    lazyazzdaddy Member

    Yes, I have a dual band router.
  5. Benjie

    Benjie Well-Known Member

    Consider changing in the router settings in the network settings to an entry other automatic. Network mode 2400: N and the same with the 5ghz.

    I was experiencing the same issue and noted the default setting was not what I had used in the past. I am currently using a Lynksys 10371 unit, EA6200.
    lazyazzdaddy likes this.
  6. lazyazzdaddy

    lazyazzdaddy Member

    Benjie, first I would like to thank you for your help with this issue! Before reading this I had played around with my settings and I have not had an issue since. So I have not tried your suggestion yet. But that will be my next step if the issues return....

    For anyone having the issues I have been experiencing, here is what I've done to correct the issue, at least for now. ;)

    Now I am not sure if this was this fix, or maybe it was step two, I did them both at the same time. but one of these steps seems to have fixed the issue for me.

    Step one, I turned on developer mode. ( I did this by going into "settings" under the "general" tab I clicked on "about device" inside the about device tab there you will find your "build number", you need to tap the "build number" 8 times to activate developer mode) I did not change any settings once turned on, but I have a feeling that just by turning it on, that's what did the trick.

    Step two. I went into wifi advance settings. inside the advanced settings tab I turned off "always allow scanning" (to do this, click on "settings" then click the "connections" tab. inside the connections tab click on "WiFi". inside the wifi tab, click the "menu" button (the button on the left side of your home button) click "advanced", turn off "always allow scanning)

    That's it!

    Like I said, I am not sure what fixed the issue, or why. But I did these steps 3 days ago and have not had an issue with my wifi cutting out since.

    I will continue to update this board if the issue returns, or I figure out exactly which step stopped the issue.
    dustwun77 likes this.

Share This Page