[Sprint/Cricket] Free gS3 rom camera failure

Last Updated:

  1. scwied17

    scwied17 Active Member

    I'm running free gs3 rom and my camera us reoitively failing.

    Any suggestions?

  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    By falling, do you mean it forces close? Comes up black? Or what?

    Little more info would be helpful :)
  3. scwied17

    scwied17 Active Member

    Sorry for the incomplete question. The, camera fails everytime I try to use the front facing camera in my FREEGS3 Team Sonic Rom.

    Everytime I use the front facing camera in this Rom, it comes up with the message "camera error" or something like that.

    Because of is, I can't even use my camera at all unless I restore a nandroid or completely un install and reinstall.

    Any suggestions or has anyone had any similar problems?
  4. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Hmm I didn't see anyone else in the xda thread experiencing this, did you flash the latest baseband? (MB1)

    also did you clean flash from which ever from you flashed from?

    Perhaps wiping cache/dalvik and fix permissions via recovery?
  5. scwied17

    scwied17 Active Member

    This started with free gs3 rom and I am not sure how to fix it.

    Every time I go into my camera app it says "camera failed". The only time it worked was before I tried switching the camera from backfacing to front facing.

    This is clearly not a problem with the rom, because it has transferred from FREEGS3 rom to blazer rom. I feel as if I am shit out of luck and need to unroot and revert to stock. But I am not even sure if that will solve my problem.

    Does anybody have any suggestions about what this could be or how I could fix it?

    P.S.: yes I did wipe dalvik, system, and regular cache before flashing.
  6. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Do a full wipe and flash the stock rom. If it still happens on stock you have a hardware failure we can't fixy
  7. scwied17

    scwied17 Active Member

    Thanks for the reply Rxpert83.

    By a full wipe, do you mine just dalvik cache, system, and cache? Or do you mean literally format my system as well as my sd card?

    By the way, is there a way to flash the stock ROM to TWRP recovery without unrooting and fix this problem? If so, can anyone give me the link?
  8. scwied17

    scwied17 Active Member

    this did not fix the problem.
  9. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    You camera failure is a hardware failure then.:eek:
  10. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Merged duplicate threads together :)
    Rxpert83 and DonB like this.

Share This Page