[Sprint/Cricket] How do I stop flashing light on incoming call? (MOAR ROM)


Last Updated:

  1. jackroo

    jackroo Well-Known Member This Topic's Starter

    Joined:
    Aug 5, 2012
    Messages:
    710
    Likes Received:
    158
    Hi all, I recently flasher the MOAR rom and I'm loving it. A question though: when I get an incoming call the camera flash goes crazy and starts blinking. How do I disable it? I looked through the settings several times but no luck.
     

    Advertisement
  2. meanmini1

    meanmini1 Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    160
    Likes Received:
    19
    hit menu button, system settings, nOObz extras, flash blink, click preferences on top, uncheck Incoming Call button. It took me awhile to figure it out too. Annoying as ish.
     
    Rxpert83 and jackroo like this.
  3. jackroo

    jackroo Well-Known Member This Topic's Starter

    Joined:
    Aug 5, 2012
    Messages:
    710
    Likes Received:
    158

    Done! Thank you! It was like a strobe party whenever I had a call. Had to axe that option
     
  4. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,901
    Likes Received:
    13,089
    :rofl:
     
  5. wall247

    wall247 New Member

    Joined:
    Dec 6, 2013
    Messages:
    1
    Likes Received:
    0
    Problem fixed. Thanks!
     

Share This Page

Loading...