[Sprint/Cricket] Problems after CM10


Last Updated:

  1. scwied17

    scwied17 Active Member

    I recently flashed CM10 on my galaxy s3 and im trying to do several things..

    First, flash a different rom. Every time i try to download one it just simply reads "Download Unsuccessful". The roms that I tried were Liquid Smooth as well as Jelly Bam. Also, when I try downloading the files on my mac and copying them onto my phones sd card (Using Wifi transfer because my SD card won't mount, which is another problem), they don't show up in my recovery and therefore I can't flash them.

    Second, how do I clean up the 0 files made from flashing CM10?

    I really enjoy CM10 Nightly, but it completely screwed everything up and has sent me into deep frustration.

    Advertisement
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Have you tried to put the rom.zip onto the internal sd card?
    And if your external sd card wont mount, do you have a card reader to insert it into your computer?
  3. scwied17

    scwied17 Active Member

    I have tried but it won't show up every time I try and install it onto my internal, and as for the card.. I don't have a card reader. But i do have a spare phone (samsung rant that will mount).

    Has anyone figured anything about fixing these 0 files and emulated memory card?
    :eek:
  4. scwied17

    scwied17 Active Member

    This is what happens when I try to download. And when I use my computer(mac) it doesn't register as the right type of file in recovery (CWM)

    Attached Files:

  5. scwied17

    scwied17 Active Member

    Downloaded jelly bam, check.

    But is this going to fix the emulated 0 files? :eek: I just need to clean up my phone.
  6. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    I know on a mac, if the settings are not right, it will download and unzip any zipped files...perhaps that is the issue with the mac?

    Anyhow, little story...I downloaded and flashed a CM10 rom and also noticed the sd card "0"files and thought nothing of it. When I flashed back to my Cleanrom, the "0" files cleaned themselves up.

    Now, a little while after flashing CleanRom, I ran across this write up about the whole sd card and the "0" files:
    http://androidforums.com/verizon-ga...-before-you-flash-latest-jelly-bean-roms.html

    Have you successfully downloaded the rom or are you still working on that?
  7. scwied17

    scwied17 Active Member

    Thanks for all the information. I will have to check and see and make sure my settings are correct. But i just downloaded and still need to flash. I'm just waiting for some time so I can do so! I really hope it cleans itself up, that'd be sweet.

    Attached Files:

  8. scwied17

    scwied17 Active Member

    Do you know if there is a way I can just delete all of these 0 files? Because I have everything I need backed up either only computer or my Google account.

    Second, do you think by reverting to any 4.1. X and not 4.2.x that it will resolve it self? Hmm, we shall see.
  9. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Reverting back to 4.1.1 resolved it for me...
    In that link isn't there instructions on how to delete the zero files? I'm on my phone now with limited time to read thru it:rolleyes:
  10. scwied17

    scwied17 Active Member

    Yeah it does my mistake. And yeah that would do it, maybe I can revert back to a 4.1.X and then update my CWM recovery and then download a 4.2 rom and have no 0 files?

    Hmm. We shall see.

    What 4.1 rom are you running?
  11. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    CleanRom v5.6....
    Did you make a backup before flashing CM10?
  12. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    These 0 files are a pain. Recovery can't find anything I download on an AOSP ROM.

Share This Page