[Sprint/Cricket] Tried to root - tmax.dll error???


Last Updated:

  1. steveu694

    steveu694 Well-Known Member This Topic's Starter

    Joined:
    Dec 24, 2011
    Messages:
    472
    Likes Received:
    35
    Followed QBKING77's instructions. Barely got started and when I went to run ODIN as administrator, I get the error saying I don't have tmax.dll

    What the heck is that? Googled it, tried downloading it and can't. Anyone know?
     

    Advertisement
  2. gtpdjw

    gtpdjw Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    389
    Likes Received:
    38
    Did you download the right drivers and install them?
     
  3. steveu694

    steveu694 Well-Known Member This Topic's Starter

    Joined:
    Dec 24, 2011
    Messages:
    472
    Likes Received:
    35
    Which drivers? I the Samsung ones? Pretty sure I did....
     
  4. blindeagle

    blindeagle New Member

    Joined:
    Oct 12, 2012
    Messages:
    1
    Likes Received:
    0
    I'm facing the same problem can anyone help
     
  5. MusicJunkie

    MusicJunkie Well-Known Member

    Joined:
    Aug 7, 2011
    Messages:
    1,246
    Likes Received:
    348
    This is the first time I've heard of this issue. Start over again. Delete all the files you downloaded and fresh download them. It could've been a bad download.
     
  6. youdoofus

    youdoofus Disabled

    Joined:
    Feb 26, 2011
    Messages:
    2,131
    Likes Received:
    746
    also uninstall the drivers and reinstall them and try a different micro usb cable. Those are the likely suspects
     

Share This Page

Loading...