1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[Sprint] Help Needed - GNexus is Soft Bricked (maybe?) and Data is Deleted from internal Storage when reboot

Last Updated:

  1. number1pb

    number1pb Member

    So here is a little back history.
    I just recently purchased a GNexus from Sprint
    Unlocking Bootloader and flashing Twrp went Great.
    Backing up original stock rom went great!

    My First Issue

    My problem started when I flashed a JB rom. I notice that the phone was taking extremely long to boat up. Stuck at JB Boot Screen for about 45mins. I immediately thought that okay. .maybe im missing some type of requirement or twrp needs to be updated. So I battery pulled my phone.Attempted to go back into recovery and restore my old stock backup. WIth that being said i found that TWRP is corrupted. I did another battery pull and tried once more (same results)

    I did another battery pull and booted to the bootloader when I selected recovery this time a screen popped up that allowed you to a factory reset (It was not the original TWRP Screen) My idiotic mistake was that I choose yes which then deleted my nand backup. As you now see I have a nexus that does not have a rom installed

    I have been able to successfully adb push twrp back to my phone and TWRP comes up when I boot into recovery.

    Here comes my second issue.

    When I adb push a rom to the sdcard it transfer fine. I have been told to reboot recovery when you adb push a file to it. Therefore I reboot the phone and boot back into recovery to find out that the rom is gone. I have even tried to just directly flash the rom when I transfer the rom to the phone via adb push. TWRP states that the rom installed successfully so i reboot and the phone is still at a softbrick stage where I just have the google logo and the unlock bootloader at the bottom. When I boot back into recovery the rom.zip is no where to be found.

    I have tried recovering by using ODIN and successfully followed each step for the GNEXUS CDMA\LTE version. Once again upon reboot I still receive the google bootloop of death.

    Can anyone help me get my phone back to normal I will truly appreciate. I don't believe I truly bricked my phone because of that fact that I can still boot into bootloader, recovery and ODIN mode.

    Specs of my phone: (From Bootloader Screen)
    Product Name - tuna
    Variant - toro 23GB
    HW Version - 14
    Bootloader Version - PRIMELD02
    Baseband Version - L700.FD02 CDMA - L700.FD02
    Carrier info - None
    Serial Number - (Do I have to list this?)
    Signing - Production
    Lock State - Unlock

    Once again any help is truly appreciated. I only had this phone for one day.. lol only made 2 calls on it before I screwed it up [​IMG] (On stock rom)

  2. An UrgeTo Dance

    An UrgeTo Dance The Hero of the Winds

    When you tried to ODIN back, did you follow the guide for the Sprint Toroplus or the VZW Toro? Also what guide did you use to root? Also when you factory reset it shouldn't delete your Nands, that portion of data is not touched by a wipe from recovery. You may want to check and make sure you don't have a backup. Also have you tried to ADB push a system file?
    frenchy714 likes this.
  3. number1pb

    number1pb Member

  4. An UrgeTo Dance

    An UrgeTo Dance The Hero of the Winds

    Do you know how to dual boot into linux on your computer? I think I found something that may work for you, I have never tried it personally though so I can't guarantee it.

    EDIT: have you tried finding a stock Sprint Nexus system and pushing that using fastboot?
    AARONONE and frenchy714 like this.
  5. number1pb

    number1pb Member

    First off Urge I would like to say thank you for trying to help. I found out what was missing during the ODEN process... Another user pointed out to me on XDA that using ODIN will boot loop and will give you the red x because a recovery is not installed. And listed some extra steps which will take you to android recovery and with (blue) letters there you will have wipe data/factory reset and wipe cache. After you wipe those 2 and reboot you will be fine..
    AARONONE likes this.
  6. An UrgeTo Dance

    An UrgeTo Dance The Hero of the Winds

    Alright, I'm glad you found your answer. Let me know how it turns out. Also when you root it again, you might want to try the guide in my signature, its what I did and many others that have used it here have had success.
    AARONONE and frenchy714 like this.

Share This Page