[Sprint] Just got the One ... need help gettin unlocked using firewater

Last Updated:

  1. Rush

    Rush {<>}~{<>}

    Here's the error message I'm getting after typing / data/local/
    Note: I am running kit-Kat version 4.4.2.


  2. Bodhi Brock

    Bodhi Brock VIP Member VIP Member

    You can't unlock with HTCDev? Or are you referring to s-offing? I'm having that issue myself. I've been pretty loyal to High Times Cellular but this s-on/s-off thing is a pain in the ass.

    I was helped with sideloading a Stock 3.04 ROM with Aroma installer which gave me the option to root. I did... Root Analyzer says I'm rooted, a different analyzer says I'm not and so does Rumrunner S-Off .exe.
    scotty85 and Rush like this.
  3. Rush

    Rush {<>}~{<>}

    You cannot unlock with HTC dev while running Android version 4.4.2 kit Kat... is that what you're saying?

    Is so, how easy was following the instructions for you? And what do I need to do to get this bad boy unlock and rooted? (S-off preferably) :)
    scotty85 likes this.
  4. clsA

    clsA Well-Known Member

    nothing has changed

    Rush and scotty85 like this.
  5. scotty85

    scotty85 Guides Guide

    Were you able to unlock? If so did you figure out the red line issue? Or are you running firewater in place of htcdev unlock? Has firewater given you s off?
  6. Rush

    Rush {<>}~{<>}

    I didn't attempt to see if it would work the second time around, but i'm about to in a few minutes.

    So -- I can get unlocked using Htc Dev method, and follow up on the rest of the rooting, right?

    {What about this} Is this true or not?
  7. scotty85

    scotty85 Guides Guide

    Verizon is the only one that does not allow unlock. You should be able to unlock your sprint model, and then use fire water to get s off.

    If nothing else,htcdev is a solid,reliable means of adding root access for other tools and exploits to work.

    I might also suggest running firewater from An Ubuntu live CD... Windows is prollematc for "delicate" phone work
    Rush likes this.
  8. Rush

    Rush {<>}~{<>}

    Question: Can you Ruu back to a previous version of Android without being rooted?

    I think my computer does't like me ...or my HTC phones. Lol
    I will use a different pc to unlock and obtain s-off....because I'm still getting a bunch of red lines underneath the copy and paste page ( you know the step before getting your device unlocked token). This also happen on my HTC Evo 4g lte). But I was lucky to get unlocked using firewater... S-off I was never lucky to achieved.
  9. scotty85

    scotty85 Guides Guide

    The short answer is no(Im at work ATM and can give more detail later)
    Rush likes this.
  10. Rush

    Rush {<>}~{<>}

    Cool. :)

    Okay, I'm unlocked... and I also flash the permanent recovery &#8212; now &#8212; which s-off method is the less complicated and have a good track record of actually working with Android version 4.4.2 kit-kat?

    Scotty ... The problem was the proper drivers wasn't installed on the computer. And after downloading the HTC drivers pack from one of your threads or post ~ only then I was able to get this bad-boy unlocked.
    scotty85 likes this.
  11. scotty85

    scotty85 Guides Guide

    Rush likes this.
  12. Rush

    Rush {<>}~{<>}

    I've gone as for as the section that asked you to confirm and take full responsibility, etc, etc ... And after typing "yes" nothing happens -- instead of the process starting...I continue getting the "type yes or no" page. And this happen on every laptop that I tried to get s-off on. There must be something I'm missing.

    Easier said than done. Even with a brand new 'unlocked' device, I can't seem to get s-off.

    I wonder if there's any place or person online that I can pay to get this done, because I'm too busy right now to figure this one out. :)
  13. scotty85

    scotty85 Guides Guide

    make sure when you type "Yes" that you are typing "Yes" and not "yes". the Y needing capitalized in order to be recognized caused me some fustration as well first time i ran rumrunner :eek:

    what prollems are you having with firewater?
    Rush likes this.
  14. Rush

    Rush {<>}~{<>}

    Oh, really?

    Hopefully that is why I'm having so much problems. They should have mentioned that little important detail in the prerequisites .... don't you agree. &#55357;&#56842;

    Hopefully, that was what keeping me from getting s-off.
    Thanks for the information.
    scotty85 likes this.
  15. Rush

    Rush {<>}~{<>}

    Yes, that did it ... according to my phone, I'm officially s-off. So -- not capitalizing the "Yes" was why I wasn't able to get the procedure going. The process took like around two minutes or less. :)

    Again, I really think the capitalizing of the "Y" should be noted.
    scotty85 likes this.
  16. scotty85

    scotty85 Guides Guide

    Awsome sauce! :cool: glad it was as simple as that. I'm sure it would only take a couple lines of code to accept "Yes" or "yes",wich would save a lot of confusion. As I said,it screwed with me too first time I ran it.

    Welcome.to the wonderful world of s.off,the sky is the limit now,so use caution what you flash,the phone will happily let you brick it ;) just holler if you have questions
    Rush likes this.

Share This Page