[Sprint] Please Help. Since Flashing Cm11..cant Access Sd Card Or Reboot Into Recovery


Last Updated: 2013-12-13 23:39:40
  1. JimKnuckles

    JimKnuckles Well-Known Member

    hi

    need some help. i rooted my phone, and then installed a custom recovery. i rebooted into recovery mode and flashed cm11. everything loaded fine. i tried to reboot back into recovery mode to install google apps, and the phone will not go into recovery mode. it says it its, then goes to a normal boot. why wont it boot into recov? because it cant see my sd? i had the backups on my sd.

    so now im stuck. what can i do??


    **********edit
    it finally rebooted into recovery. it showed all of the files on my sd card there. but its not showing my card once i'm booted and running. anyone else having this issue in cm11?

    Advertisement
  2. ironass

    ironass Well-Known Member

  3. JimKnuckles

    JimKnuckles Well-Known Member

    Attached Files:

  4. ironass

    ironass Well-Known Member

    scary alien likes this.
  5. scary alien

    scary alien not really so scary Moderator

    Thank you for the kind heads-up, ironass :thumbup:.

    I've moved the thread as requested to the Sprint ATR area.

    Best of luck to the OP!
    ironass likes this.
  6. JimKnuckles

    JimKnuckles Well-Known Member

    Oops. Thanks guys
    scary alien likes this.
  7. ironass

    ironass Well-Known Member

    scary alien likes this.
  8. JimKnuckles

    JimKnuckles Well-Known Member

    question for you..i'm trying to go back to stock. everything is working fine on the version of cm i downloaded, except for the fact that i cannot access my sd card. so i want to go back to stock until there is a more stable version to flash.

    i have everything downloaded. im booting my phone into download mode and odin is recognizing it (yellow box). i load the md5 file into the pda seciton of odin and hit start. i get fail each time. i have tried different cables and ports. any ideas?
  9. sonicbluemustang

    sonicbluemustang Well-Known Member

    What file are you tryin to load in odin? It should be a Tar file. If it is a zip then you most likely can flash it in recovery.
    scary alien likes this.
  10. JimKnuckles

    JimKnuckles Well-Known Member

    It is a tar file. I was in 4.3 before I flashed CM. I realized that the file I was trying to use through Odin, was sprint 4.2.2 Can I load a 4.2 if I was on 4.3? Or do I need to find a stock 4.3 from sprint?
  11. BIGSAMDA1ST

    BIGSAMDA1ST Member

    Don't know if you have solved your issue.. But what I can tell you by reading your post is ,that you're trying to use an older build. Once you are on MJA 4.3 there is no going back to any previous build. Grab the stock 4.3 flash that and you should be good to go....
    JimKnuckles and scary alien like this.
  12. JimKnuckles

    JimKnuckles Well-Known Member

    okay then that was the reason. i had an older build. i didnt try going back to stock yet. i just flashed a stable CM 10.2. but its good to know thats what the problem was. thanks a lot. i'll find one for when i do need to go back to stock.
    BIGSAMDA1ST likes this.
  13. BIGSAMDA1ST

    BIGSAMDA1ST Member

    JimKnuckles and scary alien like this.
  14. JimKnuckles

    JimKnuckles Well-Known Member

    awesome. thanks man, i'll save the link.
    BIGSAMDA1ST likes this.
  15. JimKnuckles

    JimKnuckles Well-Known Member

  16. BIGSAMDA1ST

    BIGSAMDA1ST Member

    That is correct, as this is the stock rom
    scary alien likes this.
  17. JimKnuckles

    JimKnuckles Well-Known Member

    Thought so but just wanted to make sure. Thanks for all the info
    scary alien and BIGSAMDA1ST like this.

Share This Page