Sprint Samsung TU, Bricked?Support


  1. ZimpTL

    ZimpTL New Member

    My phone is stuck in Ram dump mode at boot, I can't get it to do anything. adb doesn't find it, but odin does. I've tried reinstalling through odin but it fails after the time out period. It also has the yellow downloading triangle in the bottom right corner. I only use this phone to play a few games, and check facebook. It doesn't have service, I use it via Wifi. If anyone could give me an idea what to do would be great, but as I said Is only used for games so it's not a real tragedy.

    Advertisement
    :
  2. chevanlol360

    chevanlol360 Well-Known Member Developer

    Can tou reboot the phone? Pop the battery out and place it back in then try booting it.
    ZimpTL likes this.
  3. ZimpTL

    ZimpTL New Member

    I have tried doing that, with the same result every time. powers on with both red and blue leds lit top left in an astrik box says Ram Dump Mode, bottom left has yellow triangle says downloading under it.
    Is there a Way to hard boot it to stock?
Loading...

Share This Page