Sprint Update TodaySupport


Last Updated:

  1. pgus13

    pgus13 Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    165
    Likes Received:
    7
    I downloaded and installed the Sprint update today. I cleared the "Google Framework" and force stopped it.

    Downloaded and installed on the 1st attempt.

    My problem is I can't download anything from the play store since I updated. Is there something I need to do?

    Thanks!
     

    Advertisement
  2. mrpnut

    mrpnut THE WORLD IS YOURS VIP Member

    Joined:
    Jun 1, 2011
    Messages:
    3,525
    Likes Received:
    1,783
    Try going to manage application in your settings and clear data from play store.
     
  3. Nevis

    Nevis Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    118
    Likes Received:
    38
    Shoot. It turns out I have the same issue. It says:

    "Error retrieving information from server. [RPC:S-5:AEC-0]"
     
  4. Nevis

    Nevis Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    118
    Likes Received:
    38
    I just removed my google account, and re-added it. All is well once again.

    Go to => Settings > Accounts > Google > [select account attached to Google Play] > touch Remove account
     
  5. AdmSuvvuk

    AdmSuvvuk Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    355
    Likes Received:
    45
    I'm glad that worked for you! I had the same problem, ultimately the only thing that worked for me was a factory reset.
     
  6. thefley

    thefley Well-Known Member

    Joined:
    Oct 19, 2009
    Messages:
    346
    Likes Received:
    26
    With update I now am finally able to move a lot of apps over to SD card. was unable to do so before.
     

Share This Page

Loading...