[Sprint] Where the hell are my music and pics????? ***SOLVED***


Last Updated: 2013-12-10 09:25:59
  1. AM2

    AM2 Well-Known Member

    See post 4 by the genius scotty85


    Since upgrading to a 4.3 Rom (Renovate) I cannot seem to locate any of my media...i can see that all the stuff is taking up space on my internal storage count, but theres nothing in my gallery, music app, and i can't even locate anything in any file explorer....in file explores the music folder is empty as well as the pic folder....I thought it was the Rom, but the other 4.3 rom i flashed (viperone) did the same thing....what am i missing. where is my stuff?????? i've been looking for hours and can't locate anything....even connecting to the pc i cannot even access the sd card area that shows everything...PLEASE HELP...i'm not a noob, but i don't know wtf else to do...

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

    When you flash a ROM you normally lose all your data,so where did you restore it to?
    scotty85 likes this.
  3. AM2

    AM2 Well-Known Member

    I've never lost data that was on my internal storage or sd card from flashing any rom. also as I mentioned, the stuff is there somewhere, in settings, storage I see under other that the amount of gb's coincides with how much stuff I have...problem is it all used to be under sd card, now it's somewhere else and I don't know where that is...
    scotty85 likes this.
  4. scotty85

    scotty85 Guides Guide

    If you came from 4.1,your data is in data/media and you can find it with a root file browser(like root explorer)

    4.2 and up changed the sd card location to data/media/0, wich is why your sd card appears empty :)
    AM2 likes this.
  5. AM2

    AM2 Well-Known Member

    WOOT!!!!! THANK YOU SCOTTY!!!! that ish was driving me bonkers!!! I'll have to put solved in the thread title...I can do that right? One other question about 4.3 if you can answer it...my gmail won't let me open attachments anymore since this Rom...when I click on the attachment ...which is a voice note...it says there is no app that can open the attachment...never had the issue on 4.1...same thing happens when the same attachment was sent via mms...not e error message, but clicking on it to play does nothing...are these things part of the upgrade to 4.3??? seem more like problems than progress if so...I've rebooted reflashed, cleared data, uninstalled and reinstalled each app to no avail...restoring 4.1.2 makes it all work again...smh...thanks again for helping
    scotty85 likes this.
  6. scotty85

    scotty85 Guides Guide

    Awsome! Glad you found your files. Unfortunately I don't have a good answer for you on your gmail issue. Hopefully one of the others can provide some info on that... What Rom are you running?

Share This Page