[Sprint] Why can't I unroot??


Last Updated:

  1. jlandry287

    jlandry287 Member This Topic's Starter

    Joined:
    Jul 4, 2013
    Messages:
    13
    Likes Received:
    1
    So yesterday I ran Triangle Away [it worked] then used Odin to install stock firmware (to unroot). When the phone booted SuperUser was still installed with no way to remove.

    I read on a forum to uninstall you must be rooted, so I rerooted using a different .tar.md5 file (I guess an updated version).

    Now Triangle Away does not work, it skips "special bootmode" and reboots regularly. I have not installed any custom roms and want to go back 100% stock like the first day out of the box.

    Do I need to use Triangle Away since I didn't install any custom roms? Also how do I remove superuser??

    ===================

    [​IMG]


    [​IMG]


    [​IMG]

    ====================
     

    Advertisement
  2. lotus49

    lotus49 Well-Known Member

    Joined:
    May 9, 2011
    Messages:
    1,510
    Likes Received:
    230
    You would be better asking this in the dedicated rooting sub-forums where people more versed in these matters tend to hang out.
     
  3. trucky

    trucky Well-Known Member

    Joined:
    Nov 6, 2012
    Messages:
    251
    Likes Received:
    86
  4. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    According to your model number, SPH-L720, you have the Sprint S4?

    Before using Triangle Away you have to be on stock rom and recovery. Odin the stock rom (I like to go to custom recovery first and wipe everything). Odin CF-Auto-Root (if you have the Sprint). It will root you and install a stock recovery. Install Triangle away and run it.

    Check back in Triangle Away that your flash counter is now 0. Open the SuperSU app. Tap settings and scroll down and you see an option for 'Full Unroot'. Select that and it will unroot and uninstall SuperSU.

    Uninstall Triangle Away. Power off and go to Odin download mode. Check that it says Official for Current Binary and System Status. Power off and reboot. Check in settings > more > about device > status > device status. If it says Official you're done. If not, do a factory reset and it should now say Official and you are out-of-the-box stock.
     
    jlandry287 and Unforgiven like this.
  5. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Joined:
    Jun 23, 2010
    Messages:
    31,286
    Likes Received:
    27,659
    jlandry287 and Atma like this.
  6. jlandry287

    jlandry287 Member This Topic's Starter

    Joined:
    Jul 4, 2013
    Messages:
    13
    Likes Received:
    1
    Thanks so much Atma!! :) I appreciate you taking your time to help me. Triangle Away is still not working though :( When the green android pops up I hold down the power button and it only gives me the option to reboot, not reset the counter
     
    Atma likes this.
  7. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900

    Happy I could help! :)
     
  8. jlandry287

    jlandry287 Member This Topic's Starter

    Joined:
    Jul 4, 2013
    Messages:
    13
    Likes Received:
    1
    -----****-----``~~UPDATE~~``-----****-----​

    Triangle Away Continued to not work. I could not figure out how to make it work. I decided to just install stock firmware via Odin. I just checked the binary, and EVERYTHING says official! I guess I paid $2.50 for nothing.
     
  9. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Triangle Away is mainly for resetting the the flash counter to 0 I believe. The flash counter used to show up in odin mode but it is hidden now. I know people on the T-Mobile S4 had problems getting everything to say Official without using Triangle Away.

    I'm not sure what problem it may have with your phone. You can read more about it here.
     
  10. Jimliner

    Jimliner Member

    Joined:
    Aug 29, 2010
    Messages:
    23
    Likes Received:
    2
    I purchased my S4 at the of June. It came with MDL installed. i rooted phone. Then i wanted to un root and update to MF9.

    I ended up using Odin and used mdc tar file after wipining caches and reset phone. This put eveything to mdc and "Official". The phone auto updated to mdl and then auto updated to mf9, unrooted.
     
    Atma likes this.

Share This Page

Loading...