SSL SMTP Mail Setup Wizard ProblemSupport


  1. ricky173

    ricky173 New Member

    Got my desire yesterday, having defected from Windows Mobile and spent all yesterday and today getting very frustrated!!

    I sucessfully set up my various email accounts - except one which requires a SSL outgoing SMTP server on port 465. When I put the correct settings into the setup wizard it simply fails to complete the account setup.

    If I change any of the fields to an incorrect parameter, it gives an error but at least lets me save the settings and exit the wizard.

    With the correct settings in place - it communicates with the server stating: "Verifying account information" and then promptly does nothing (it doesn't hang up, it just returns to the SMTP screen). The only way I can get out of the wizard is to enter an incorrect setting. This means that whilst receiving emails on this account is no problem, I am unable to reply to them or send any emails from this account.

    I know there is nothing wrong with my ISP (T-mobile uk) because I am using the same SIM from my Touch-pro where this account worked fine for the previous 18 months.

    Can anyone help please, before this very expensive piece of kit gets thrown out of the window:mad:

    Advertisement
  2. Proudest_Monkey

    Proudest_Monkey Well-Known Member

    Have you tried T-Mobile customer services? Otherwise HTC customer services?
  3. nx1977

    nx1977 Well-Known Member

    When you get the option, select manual settings and try from there.
  4. Proudest_Monkey

    Proudest_Monkey Well-Known Member

    Have you found a solution? I'm having the same problem! I can't even receive my emails. I've entered all the correct info but it still rejects it!
  5. ricky173

    ricky173 New Member


    No, unfortunately not.

    If it is the same problem and you're attempting to set up a SSL SMTP outgoing server; if you intentionally enter a wrong value (whilst keeping all the incoming server details correct) you should be able to save the settings, exit the wizard and at least receive emails.

    I found a similar problem with SSL on Android phones to do with exchange server settings on the xda developers site.....but no solution.

    If you get any nearer to solving, please update thread. Ta.
  6. colrey

    colrey Well-Known Member

    Hi fellow androids,

    Just a tip, wht dont you use K9 mail client, from the android market,if you cant fix this, or try K9 to see if it accepts your same email settings, i have used K9 from day one, and its great for all my email accounts,including work emails.
  7. Proudest_Monkey

    Proudest_Monkey Well-Known Member

    Never mind! I got it working in the end! Silly thing.

    Thanks anyway colrey!
  8. ricky173

    ricky173 New Member

    Fantastic, just downloaded K9 and it works a treat. Many thanks Colrey for your assistance.

    Now onto trying to solve the problem with HTC sync not transferring all address info from outlook to the contact page.....you don't happen to have an app that will do that as well do you?

    Thanks again
  9. colrey

    colrey Well-Known Member

    Ricky,

    Try the following,

    OUTLOOK SYNC CLIENT

    ANDOOK LITE

    cant say i have tried them myself, but have a go, also why dont you go to htc.com and download the outlook sync patch.
  10. topcat

    topcat New Member

    How did you fix it? I am having similar issues..........
  11. weirdNumber

    weirdNumber Well-Known Member

    I had the same problem setting up a secure IMAP account. I was wondering if it is because my password uses special characters not just alpha numeric ones. I gave up and switched to k9 which I am very satisfied with.

Share This Page