Stall/Lag happening when unlocking the phone.Support


  1. RAdroider

    RAdroider Well-Known Member

    So when I unlock my phone, it lags/stalls in the carousel animation for a few seconds. Is this happening to anyone else? If someone could point me in the right direction if this has answered it would be greatly appreciated.

    Tried searching for it.

    Advertisement
    :
  2. wake69

    wake69 Well-Known Member

    does this happen every time? sometimes, hardly never? what is your battery level? what apps are running? has this started after you installed an app? Any and all info you can give will help

    Have you tried changing lock screens? if so does problem still exist?
    marctronixx likes this.
  3. marctronixx

    marctronixx Moderator Moderator

    sounds like low memory.
  4. AndroidMax

    AndroidMax Well-Known Member

    Same thing randomly happens to me. Sometimes it stalls for 15 seconds. Not low memory. Clean phone etc, no explanation. Seen it several times now.
    marctronixx likes this.
  5. Vivisectt

    Vivisectt Member

    This happens to me whenever I have "always mobile on" disabled.
  6. RAdroider

    RAdroider Well-Known Member

    happens id say about every other time. It stalls for id say 3-5 seconds mid carousel. Id say it tends to happen likelier the longer the phone is on sleep and locked for. For instance if I just lock it and unlock it, it doesnt happen.

    I have 770 MB available space, and I usually dont have too many programs running.

    and I have "enable always on mobile data" checked
  7. wake69

    wake69 Well-Known Member

    Does it happen after restart has this happened since you had the device?
    marctronixx likes this.
  8. marctronixx

    marctronixx Moderator Moderator

    appreciate the feedback. ive not ever had any lag. to the laymen and without knowing particulars of the OPs actual handset, it does sound like a low memory issue/lots of widgets. this is certainly not proper operation. Perhaps some cleaning up of unused apps and/or a factory reset may be in order.

    --

    to add: do you have a lot of apps installed?
    are you rooted?
    did you install or uninstall anything prior?
    do you use a lot of widgets/animated wallpapers?
    do you have fast boot turned on or off?
    does this even happen if you turn off the screen and turn it on?
    are you using Exchange?
  9. AndroidMax

    AndroidMax Well-Known Member

    Happened again today

    do you have a lot of apps installed? What's a lot? I have 126 total. Most are business apps like Gmail, Gvoice, Ymail, etc... (Nope, I refuse to use mail to manage all my accounts) dropbox, evernote, etc. Skype, wifi analyzer, shop sazzy, etc. Running is 267MB, with 483MB Free. Internal Storage is 528MB Used, 648MB Free. 6.7GB free on my Class 4 16GB SD card.
    are you rooted? No
    did you install or uninstall anything prior? No
    do you use a lot of widgets/animated wallpapers? Two. Weatherbug and Live Holdem Pro. (Lets not blame this on weatherbug, I have had NO issues with it at all. )
    do you have fast boot turned on or off? Not sure where this setting is
    does this even happen if you turn off the screen and turn it on? This is when it usually happens. This morning, I went to the gym and listened to Slacker (Cached). Then I played a few hands of Live Holdem Pro. Plugged it in to charge while I showered, and when I unplugged it, the charge light stayed on for another 30 seconds. The phone was unresponsive, then it finally woke up, but was still unresponsive for another 10 seconds or so...
    are you using Exchange? No
  10. wake69

    wake69 Well-Known Member

    Do you exit out of or just close holdem
    marctronixx likes this.
  11. AndroidMax

    AndroidMax Well-Known Member

  12. wake69

    wake69 Well-Known Member

    I would try putting phone in airplane mode and let it sleep for a bit then try, this would rule out radios
    marctronixx likes this.
Loading...

Share This Page