Starting to get mad...Support


  1. cybermunk

    cybermunk New Member

    Well sitting here and trying to run SOC, but my Ideos S7 won't be recognized on my Pc.

    I have tried to install the drivers from Huawei Devices site, but no luck. Have tried to reinstall the drivers but no luck.

    Any hints for a fellow braindead geek?

    Advertisement
    :
  2. cgrape2

    cgrape2 New Member

    Maybe try to connect Wirelessly?Join your home network and transfer files that way.
    cgrape2
  3. dougjdavisjr

    dougjdavisjr New Member

    I had the same problem with my S7 and LG Thrive. I purchased a new cable and no long had any problems with connecting.

    Cable I purchased.
    Newegg Item=N82E16812119354

    ~Doug
  4. Llanyort

    Llanyort Member

    i could not get my s7 to get recognized as well,
    until i did the following

    1) i got the UPDATED(most recent) 2.2 from huawei website.

    then

    2) Download the official drivers and installed but no success.

    then

    3) i rooted my s7

    it was at the beginning of rooting(Super One click 2.3.3) that I could not get my s7-104 "connected". I had tried prior versions of Super One Click with no success. But when using 2.3.3, SOC could not "connect", it kept coming back with "Abort, Retry or Ignore". Of course I would click "Abort"
    when it first appeared(On step 3), but i was getting frustrated and selected "Ignore" on my next attempt. It was then the SOC asked me if I wanted to use it's on DRIVERS. I selected yes. And it took.

    SOC then continued through the remainder of the STEPS(3 - 5).

    I repeated SOC again and it completed with no STEP failures.


    here is my SOC "successful" log

    --------> START OF LOG FILE
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    $ export PS1=""
    getprop ro.build.version.release > /data/local/tmp/output 2>&1
    export TEMPRANDOM=71252
    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output
    2.2.2
    END:71252export PS1=""

    getprop ro.product.manufacturer > /data/local/tmp/output 2>&1
    export TEMPRANDOM=55780
    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output
    HUAWEI
    END:55780export PS1=""

    getprop ro.product.model > /data/local/tmp/output 2>&1
    export TEMPRANDOM=57649
    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output
    IDEOS S7
    END:57649export PS1=""

    getprop ro.build.version.incremental > /data/local/tmp/output 2>&1
    export TEMPRANDOM=90391
    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output
    hid.20110324.061105
    END:90391export PS1=""

    ls -l /system/xbin/su > /data/local/tmp/output 2>&1
    export TEMPRANDOM=92927
    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output
    /system/xbin/su: No such file or directory
    END:92927export PS1=""

    ls -l /system/bin/su > /data/local/tmp/output 2>&1
    export TEMPRANDOM=23560
    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output
    /system/bin/su: No such file or directory
    END:23560export PS1=""

    -------> END OF LOG
Loading...

Share This Page