Starting to lose images in photo and gallery appsSupport


Last Updated:

  1. rushmore

    rushmore Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2008
    Messages:
    8,267
    Likes Received:
    1,355
    I noticed that I suddenly lost thumbnails of images that showed the previous day in the stock photo apps and also the Gallery app. They show show up and open using Astro, but appear to no longer be seen by the indexes of photo and Gallery (but open fine using those apps via Astro). I tried B&B as well and same thing. They all must use the same index source.

    I like the stock photo app the best, since it shows pics and movies for both internal and external memory. Never had this problem before. I tried SDrescan, but it just says "scanning" and even after two hours, never stops scanning.

    I have tried clearing cache, etc, but still they do not show, even when I created a new directory to put them in.
     

    Advertisement
  2. tmellen

    tmellen Active Member

    Joined:
    May 10, 2010
    Messages:
    39
    Likes Received:
    3
    You have to reboot.

    When i move photos between directories with an "on the phone" browser, they never show up in the Photos app until I reboot.
     
  3. rushmore

    rushmore Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2008
    Messages:
    8,267
    Likes Received:
    1,355
    I already shut my Inc down and restarted to no affect (several times, including a battery pull), so perhaps I am just SOL....

    Never had this problem before and been with Android since G1 launch. Weird.
     
  4. indianajonze

    indianajonze Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    123
    Likes Received:
    24
    funny this thread comes up as i had the exact same thing happen starting yesterday. impacts mostly videos i've taken at this point
     
  5. rushmore

    rushmore Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2008
    Messages:
    8,267
    Likes Received:
    1,355

    Some vids were missing too, but appeared again after an hour or so. No such luck for photos. Still can access, but have to use either Astro or Picsay to do so. Ironic that the stock photo app is what I use to open them, but the app no longer "sees" them in the index of thumbnails. Same for Gallery and B&B app. Index is not picking all of them up.
     
  6. NewPepper

    NewPepper Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    104
    Likes Received:
    25
    Did anyone ever determine a fix for this? I've recently had the same issue. Happens when I update an App from Google or Amazon app store. Doesn't seem to matter if App is on SD or phone. Rebooting phone brings them back to gallery.
     
  7. What'sAndroid?

    What'sAndroid? Member

    Joined:
    Nov 12, 2010
    Messages:
    9
    Likes Received:
    1
    Frequency.

    I was saving photo's to the phone storage and was having them disappear. I moved my picture storage to the SD card to see how that works. Sometimes a reboot brings back my pictures on the phone storage but not all the time.
     

Share This Page

Loading...