STaY aWAke beWare Beware ....... WTF ?General


Last Updated:

  1. lgh1157

    lgh1157 Active Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    37
    Likes Received:
    1
    Hi, love this board. It has helped me alot , went through the battery life post and changed all my settings. It helped some , got handcent, mobile network toggles, WiFi , gps etc etc .

    Battery life was at 50% in the morning after a full night charge . Went through everything this morning and checked all settings and found this :

    Settings - apps - manage apps - development - and turn off " Stay awake ".

    I restarted the phone and drove to work , my sleep time was 8% .

    This may have been posted before , if so .......... I apologize

    Lgh
     

    Advertisement
  2. jdailey1981

    jdailey1981 Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    386
    Likes Received:
    12
    I did this also. To me, turning off mobile web at night helps phone sleep more
     
  3. dewalist

    dewalist Well-Known Member

    Joined:
    Dec 6, 2009
    Messages:
    258
    Likes Received:
    21
    Hmmm.... I'm trying to decide what to do. I use my Eris for music/podcasts in the car, but the normal brightness is way too high at night. Most of the apps that let you adjust the screen brightness via profiles don't work because of the way Sense does things. I was setting the screen timeout really low and using Stay Awake to keep the phone on in the car. My battery life is pretty bad - but I don't want to adjust the brightness manually every time either... Any suggestions?
     
  4. weihl165

    weihl165 Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    296
    Likes Received:
    14
    Try screeble in the market
     

Share This Page

Loading...