still at 100% wake


Last Updated:

  1. togish1

    togish1 Active Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    34
    Likes Received:
    1
    i updated to the 2.1 leak and my phone is STILL stuck at 100% wake...i downloaded spare parts and nothing....it just says under OTHER...it says RUNNING 100%
     

    Advertisement
  2. toasty

    toasty Well-Known Member

    Joined:
    Jan 17, 2010
    Messages:
    290
    Likes Received:
    25
    sigh. I'm having the same problem with my stock 1.5, and I was hoping that if I just waited for 2.1, this problem would resolve itself. Apparently though, not so much...

    Ugh...
     
  3. togish1

    togish1 Active Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    34
    Likes Received:
    1
    ya, this is very annoying...my battery life sucks....is there anything i can do?!
     
  4. ejpyle

    ejpyle Well-Known Member

    Joined:
    Mar 12, 2010
    Messages:
    122
    Likes Received:
    6

    Which version? Damage Control? Fresh?

    go to options - applications - running services

    What services are running?
     
  5. ejpyle

    ejpyle Well-Known Member

    Joined:
    Mar 12, 2010
    Messages:
    122
    Likes Received:
    6
    this is not an issue with Fresh 2.1d. I am running this and my battery life has doubled!!!!
     
  6. toasty

    toasty Well-Known Member

    Joined:
    Jan 17, 2010
    Messages:
    290
    Likes Received:
    25
    Were you having this problem before you rooted? I'm concerned that it's a hardware issue, because I've added very little in the way of apps to my phone since the last time I did a hard reset to try to fix this problem...
     
  7. togish1

    togish1 Active Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    34
    Likes Received:
    1
    im running the RUU leak of 2.1
     
  8. togish1

    togish1 Active Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    34
    Likes Received:
    1
    but its been like this since i had 1.5
     
  9. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
  10. NYCHitman1

    NYCHitman1 Gun for Hire Developer

    Joined:
    Oct 16, 2009
    Messages:
    6,537
    Likes Received:
    1,738
    In my experience.. I have noticed that many people are having issues when they flashed that RUU Sprint leak of 2.1 - you most likely would receive great pleasure and satisfaction in many of the custom ROMs built by the likes of Darchstar, Flipz and Damageless, etc..

    XDADeveloperWiki - CDMA Hero ROMs

    I personally use Fresh 2.0d by Flipz but that's just my preference.
     
  11. V425

    V425 Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    347
    Likes Received:
    22
    I'm not rooted but I can say from personal experience that the firmware update didn't automatically cure my 100% awake time problem. But after doing a hard reset (for MMS reasons) I noticed that my phone could then sleep. It may have been the act of hard resetting my phone that solved the problem, but I also didn't download a few of the apps I used to have (cardio tracks, meebo, spare parts).
     
  12. toasty

    toasty Well-Known Member

    Joined:
    Jan 17, 2010
    Messages:
    290
    Likes Received:
    25
    How long ago did you do the hard reset? that worked for me briefly, but after a little bit, I was right back up to 100%.
     
  13. V425

    V425 Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    347
    Likes Received:
    22
    I did a hard reset back in January. The 100% awake time problem didn't come back but the MMS won't download problem did come back after about a month. Hard resetting all the time is too much of a hassle in my opinion. I don't know if there's some connection of things I'm doing that causes the problem to come back (like I'm sure you're wondering about your problem). But the only thing I've done differently from when I had the 100% awake time problem is not have those 3 apps again. I've gotten plenty of other ones since then though, lol
     
  14. revlis240

    revlis240 Active Member

    Joined:
    May 1, 2010
    Messages:
    41
    Likes Received:
    1
    Hey all, this is my first droid and first post :)
    im having this same 100% awake time problem.

    I left the phone off the charger overnight (it was FULLY charged when i went to bed) and by this morning it was DEAD, down to 15%.

    I installed the Spare Parts app and it indicates nothing out of the ordinary. I dont really have any apps installed, just these:

    Youmail
    Barcode scanner
    Handcent
    ATK

    I have turned off the always on data connection, i have all my wifi/gps off, i dont use the "battery hog" flipclock and i did almost everything mentioned in the battery life thead.

    I have rebooted 2x and am now running on 5 hours of 100% awake even though i havent touched the phone.

    Currently on stock 1.5, tried updating but it says its current...

    Please help! Thanks!

    Abe
     
  15. JB in AZ

    JB in AZ VIP Member VIP Member

    Joined:
    Oct 27, 2009
    Messages:
    1,869
    Likes Received:
    267
    Get rid of ATK, and read the sticky post about task killers/managers:

    http://androidforums.com/sprint-htc-hero/26997-task-managers-your-hero.html
     
  16. revlis240

    revlis240 Active Member

    Joined:
    May 1, 2010
    Messages:
    41
    Likes Received:
    1
    EDIT I FIXED IT! The youmail app was keeping the phone awake. I deleted it until i upgrade to 2.1, problem solved!

    I used the ATK to diagnose which program was causing the awake status. Since Spare Parts didnt tell me anything at all. Ill delete it now!
     
  17. toasty

    toasty Well-Known Member

    Joined:
    Jan 17, 2010
    Messages:
    290
    Likes Received:
    25
    FWIW, I don't have the youmail app and I'm still having the 100% awake problem. Glad it worked for you, though...
     
  18. revlis240

    revlis240 Active Member

    Joined:
    May 1, 2010
    Messages:
    41
    Likes Received:
    1
    use the ATK to kill apps one by one and test like i did?
     
  19. toasty

    toasty Well-Known Member

    Joined:
    Jan 17, 2010
    Messages:
    290
    Likes Received:
    25
    Having done some digging around on my phone, I think it's that damn messaging program. I've done everything you're supposed to do to disable it and am using Handcent instead -- and I've got the update that is supposed to fix the issue -- but it's still clearly going and getting messages constantly whether I like it or not.
     
  20. Fenga Papit

    Fenga Papit Banned

    Joined:
    May 3, 2010
    Messages:
    487
    Likes Received:
    38
    Mine was at 100% again (the Sprint thing didn't last) so I installed Handcent and turned off notifications, auto retreival in Settings of the stock messages settings menu. That worked. Now my phone is back to a fraction of the percentage for awake time. Still running stock 1.5 rom.....but have decided to root, so I am learning about how to do that.

    Hope this helped.
     
  21. godfatherrules

    godfatherrules Member

    Joined:
    Feb 27, 2010
    Messages:
    15
    Likes Received:
    0
    I had to remove a program called 1Cast yesterday. I shut down one program at a time until I found it as a previous post mentioned. Turns out that I wasn't the only person. When I went to uninstall it a bunch of other people mentioned the same problem in the comments. So I guess what I'm saying is it might be worth checking the comments for the programs you have installed to see if anyone is mentioning problems. It might be worth starting a sticky thread listing programs that are giving people this issue. Any moderators listening?
     
  22. V425

    V425 Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    347
    Likes Received:
    22
    You can't disable the stock app from retrieving messages. Handcent and stock both retrieve the messages from the same place so they'll still show up under both apps. The old bug that caused 100% awake with the stock messaging app only happened if you sent messages using the stock app.
     

Share This Page

Loading...