Still cannot connect to 4G NetworkSupport


Last Updated:

  1. h2_hummer

    h2_hummer Active Member This Topic's Starter

    Joined:
    May 18, 2010
    Messages:
    36
    Likes Received:
    5
    So it's been almost 2 weeks now and I still cannot connect to the 4G Network. The phone finds the 4G network, but cannot "obtain an IP address from Sprint".

    Sprint has been working on the problem, I get atleast 2 phone calls/emails from them daily, to try new things. But at this point, they have not been able to figure it out.

    At this point, I have to believe it is just a bad phone, but they said they cannot replace it until Friday, which thankfully is almost here.

    Hopefully no one else will see this problem. But if you have/do and figure out how to fix it, please let me know.

    Thanks... C
     

    Advertisement
  2. RiverOfIce

    RiverOfIce Banned

    Joined:
    Mar 30, 2010
    Messages:
    1,715
    Likes Received:
    1,254
    It has to be a bad phone, have it replaced.
     
  3. ckeller52

    ckeller52 New Member

    Joined:
    Jun 3, 2010
    Messages:
    1
    Likes Received:
    0
    Same problem here. Reset the phone re-boot take the battery out and let it set. Nothing works, it started two days ago, sprint is calling me back in the morning because they thought it might connect while I'm at my house. What the heck, I have to play the game. We'll see what they say tomorrow but I think the 4G radio has issues.
     
  4. Mr. KB

    Mr. KB Member

    Joined:
    Dec 17, 2010
    Messages:
    11
    Likes Received:
    0
    I'm experiencing the same issue with mypone, the 4G network 'tries' to connect to the sprint network then nothing. I've tried the 'reset battery' adn it didn't work, who's shipping out bad phones to sprint?
     

Share This Page

Loading...