Still getting Process has stoped unexpectedly !!!Support

Last Updated:

  1. TJS_03

    TJS_03 Well-Known Member

    I've searched around the forums (here and SDX forums) and although it seems the few people that had this issue were able to solve it, my case seems a bit different.

    It's different because of the people I've read solving the issue, it was a problem with something they changed / removed with gmail / gmail storage or talk / talk storage. And when they cleared the cache or re-installed the problem went away. Also, it seemed that the same people had a problem with downloading from the market...

    Neither of the above apply to me, but yet I'm still getting this FC error all the time!

    I was helping a friend with their CL14 Moment out of the box...and went from stock 1.5 CL14 to 2.1 DD03 w/Joey recovery to EclairDD10 and v5 root. I then did the streaming media fix, and then the private app (build.prop) fix (all previously done with my phone no problems). I did all of these update right in a row, and after my last re-boot the FC error (process has stoped unexpectedly) started showing up and won't go away.

    EDIT: The only .apk / odex files I removed were the preloaded Sprint apps

    Does anybody have any other ideas on how I can get this FC error to stop?? I've tried clearing the cache / data for all the mail / talk apps, rebooted, cleared dalvik cache...

    Any help is MUCH appreciated,


  2. cosine83

    cosine83 Well-Known Member

    Did you backup your original build.prop?
  3. TJS_03

    TJS_03 Well-Known Member

    I did.

    thinking i should revert back to original and see if error clears...?

    Sent from my SPH-M900 using Tapatalk
  4. cosine83

    cosine83 Well-Known Member

  5. TJS_03

    TJS_03 Well-Known Member

    cool...good thought.

    ill try it out in the AM....uhh..well...later AM

    Sent from my SPH-M900 using Tapatalk
  6. mutepoint

    mutepoint New Member

    When you moved either the orig or the modified build.prop into the system folder, did you reset the file permissions to "rw-r--r--"? Check and see if your build.prop permissions aren't denying the system access to read the file. I discovered this phenom of changing file permissions on push/move and copy/paste back when I replaced a custom theme font with the original droid-sans and my notification bar clock disappeared.
  7. TJS_03

    TJS_03 Well-Known Member

    u know what? i dont think i ever did mount back to read only!

    The error seems to have corrected itself for the most part (only got it once today) but ill def. mount back to read only...thanks for the suggestion!

    Sent from my SPH-M900 using Tapatalk
  8. chrs

    chrs Well-Known Member

    I posted an approach to this problem that worked for me in another thread. I assume this is no longer a problem for you but I'm putting this link here in case that helps people searching for solutions in the future.

Share This Page