Still having problems with corporate sync?? I am!Support


Last Updated:

  1. DroidAZ

    DroidAZ Member This Topic's Starter

    Joined:
    Nov 20, 2010
    Messages:
    9
    Likes Received:
    1
    Android 2.2 was supposed to fix Corporate Sync - how it doesn't push.

    Do you have 2.2 and problems with corporate sync?

    Just want to know if anyone actually got it working.

    It is still a complete failure on my Droid X w/2.2

    Thanks!
     

    Advertisement
  2. jsward12

    jsward12 Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    303
    Likes Received:
    26

    Nope, I switched to Moxier and it works great.
     
  3. locoandroid

    locoandroid Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    123
    Likes Received:
    17
    I'm having the same issue (corp sync pushing),what kind of crap is this phone?
     
  4. jsward12

    jsward12 Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    303
    Likes Received:
    26
    Mine was working fine for a few days. Then I had to power off my phone because I was on a plane. When I turned it back on the corporate sync would not work. So I switched back to Moxier which is pretty stable.
     
  5. locoandroid

    locoandroid Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    123
    Likes Received:
    17
    my corp email runs on vpn so I cant use the moxier..
     
  6. gadgetmonster

    gadgetmonster Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    306
    Likes Received:
    7
    What I don't like about the corporate sync is that I have no way of controlling how often it sync's. I only want it to sync email when I tell it to, i don't want it auto checking my work email. Is there anyway to control it? So far, i only see that you can set how often it checks all your mail accounts. Anyone figure this out?
     
  7. locoandroid

    locoandroid Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    123
    Likes Received:
    17
    I got the OTA today and my corp sync is working flawlessly,about time the bug was fixed
     
  8. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    I'm on today's OTA and have a "manually" option on my fetch schedule.

    So if you uncheck "data push" and set fetch schedule to "manually", isn't that what you want?
     

Share This Page

Loading...