Still no 4.1.1...Verizon???General


Last Updated:

  1. ouch1976

    ouch1976 Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2011
    Messages:
    539
    Likes Received:
    90
    Am I the only one that has yet to receive JellyBean on my SGS3? I've been regularly hitting my software update feature but I keep getting the same "Service Unavailable" message. And I'm in a strong 4G area near NYC, so I assumed I would be getting it by now.

    The sad truth is that I'm actually not interested in upgrading, but I want to at least have the option.

    Am I alone here, or are other metro NYers not getting any love?
     

    Advertisement
  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,105
    Likes Received:
    7,418
    It shouldn't be saying service unavailable. Sounds like a issue with the phone imo
     
  3. loomer

    loomer Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    300
    Likes Received:
    25
    Got my update a little bit ago, and I am just south of you in NJ.
     
  4. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,105
    Likes Received:
    7,418
    Sure you don't wanna hear bit I bet a factory reset fixes that. And a reset after an OS update is always a good thing imo
     
  5. davidmanvell

    davidmanvell Well-Known Member

    Joined:
    Jul 12, 2012
    Messages:
    677
    Likes Received:
    70
    Shut down your phone and pull the sim card and reinsert it. then reboot. See if that helps. if it doesnt go to the V store and see if they can help. you should have it by now.
     
  6. JeriS

    JeriS Active Member

    Joined:
    Nov 24, 2012
    Messages:
    40
    Likes Received:
    7
    I have never received a notification either, but I really don't want to upgrade anyway so I decided not to pursue it.
     
  7. tensazan

    tensazan Well-Known Member

    Joined:
    Apr 21, 2011
    Messages:
    379
    Likes Received:
    82
    Have you tried putting kies on your computer and connecting your phone? I haven't tried it yet, but a friend of mine who had a Samsung phone said that was an alternative to an ota
     
  8. steveu694

    steveu694 Well-Known Member

    Joined:
    Dec 24, 2011
    Messages:
    472
    Likes Received:
    35
    Your sim is faulty.
     
  9. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,105
    Likes Received:
    7,418
    Could be but this same exact thing happened to daughters phone, preventing it from updating. It didn't have a SIM card at all
     
  10. akita

    akita Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    251
    Likes Received:
    15
    How do you detect if you have a bad Sim card? I just got a replacement phone a few weeks ago and figured thats why I haven't received the update. I swapped the SIM card from the first phone into this one. Did the whole goole services framework trick and nothing.
     
  11. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,105
    Likes Received:
    7,418
    Personally I don't think it is the sim card. But only way to be sure is to take it to vzw and let them activate a new sim. It's free so no harm done for you.

    If that doesn't work then I think you need factory reset
     
  12. chadrob30

    chadrob30 Member

    Joined:
    Sep 17, 2012
    Messages:
    5
    Likes Received:
    0
    You have to go to Verizon and get a new SIM card. Don't ask me how I know this.
     
  13. akita

    akita Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    251
    Likes Received:
    15
    Cool. Thanks guys. Will probably stop in Big Red sometime this weekend and get it sorted out
     
  14. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,236
    Was gona suggest the old framework thing lol dammit :)
    Just use Odin mate
     
  15. neil154

    neil154 Well-Known Member

    Joined:
    Jan 7, 2011
    Messages:
    470
    Likes Received:
    42
    Your problem is not the sim, I had a Bionic with the same problem. If you do a search on the internet you will find that if you decide that you want the update the only choice you have is to do a factory reset. It is not convenient but it did fix the issue for me and many others who had the same problem.
     
    NightAngel79 likes this.
  16. Wrathix

    Wrathix Active Member

    Joined:
    Mar 23, 2010
    Messages:
    42
    Likes Received:
    12
    Phone is currently downloading something called "Verizon Software update." Not sure what this is yet, I see no information posted anyplace. I've already refused the jelly bean update because i use foxfi.

    Any thoughts? I'll post if there's any info after the download is done.
     
  17. steveu694

    steveu694 Well-Known Member

    Joined:
    Dec 24, 2011
    Messages:
    472
    Likes Received:
    35
    It's probably jelly bean again man
     
  18. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,302
    A few vzw users said the jb update was forced upon them. If so, its probably also because you use foxfi
     
  19. Wrathix

    Wrathix Active Member

    Joined:
    Mar 23, 2010
    Messages:
    42
    Likes Received:
    12
    Interesting, I was able to "stop" the normal update; the update you would get from going to: check software update. This was a separate Verizon software update. I've been deferring it. Another phone on my account is in the same boat. That phone missed the chance to defer and has since updated.

    The Forced update is 4.1.1 jelly bean.

    Kinda sad about this.
     
  20. scary alien

    scary alien not really so scary Moderator

    Joined:
    Mar 5, 2010
    Messages:
    20,712
    Likes Received:
    20,258
    Hey guys, I've merged the posts from the "Verizon Software Update" there into here with you all.

    Thanks!
     
    NightAngel79 likes this.
  21. ceva321

    ceva321 Well-Known Member

    Joined:
    Oct 3, 2012
    Messages:
    645
    Likes Received:
    265

Share This Page

Loading...