Still receiving double notifications when using handcent.


Last Updated:

  1. thevumeister

    thevumeister Member This Topic's Starter

    Joined:
    May 8, 2010
    Messages:
    6
    Likes Received:
    0
    I finally tried handcent, and like it very much. One problem, I did everything I supposed to do to disable the stock sms. I still get double notifications. Please help...what did I do wrong?
    This is what I did....
    Open stock sms, hit menu, hit setting, uncheck auto retrieve, uncheck received notification.
    What else do i have to do?
    By the way, I'm having the EVO.
    Thanks in advance whoever can help me.
    P/S. I even tried to go into application manager to force close the stock sms.
     

    Advertisement
  2. clambert1273

    clambert1273 Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    584
    Likes Received:
    149
    I had to just go through everything that had to do with messages and turn off everything LOL

    menu - all apps - messages - menu - settings and go from there
     
  3. nyfinest32

    nyfinest32 Well-Known Member

    Joined:
    Jan 3, 2010
    Messages:
    64
    Likes Received:
    0
    I have the same issue :(
     
  4. Oridus

    Oridus Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    510
    Likes Received:
    143

    app tray > stock message client > menu button > settings > scroll down to "received messages" > uncheck "received notification"

    [edit]
    woops didn't see you already did that

    FYI I have auto retrieve on. maybe try turning yours back on?

    dunno if that will help anything

    [/edit]

    now you'll only have handcent tell you there's a new text
     
  5. nyfinest32

    nyfinest32 Well-Known Member

    Joined:
    Jan 3, 2010
    Messages:
    64
    Likes Received:
    0
    Thanks
     
  6. thevumeister

    thevumeister Member This Topic's Starter

    Joined:
    May 8, 2010
    Messages:
    6
    Likes Received:
    0
    I'm sorry.....but......I did all that!!!!!!!! Still getting double notifications!!!!!

    ARRGHHHHHHH!!!!!! Frustrated.
     
  7. mike208

    mike208 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    129
    Likes Received:
    9

    Me too buddy. Any fix for this? What are we doing wrong? I'm only getting the handcent visual notification, but it plays the handcent ringtone then like a half second later it plays the default ringtone. Very annoying.
     
  8. p00kienrayray

    p00kienrayray Well-Known Member

    Joined:
    May 7, 2010
    Messages:
    133
    Likes Received:
    15
    Weird, I did what you did and mine works fine. Try rebooting.
     
  9. mrmikey32

    mrmikey32 Member

    Joined:
    Jun 6, 2010
    Messages:
    11
    Likes Received:
    1
    when you get a message, drop down the notification menu. you then click the message and it will ask which application do you want to use. there will also be a check box to indicate you always want to use handcent for this action.
     
  10. IPvFletch

    IPvFletch Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    441
    Likes Received:
    28
    I just disabled notifications and disabled auto-retrieve and I only get the handcent notification. This replacement app works like a charm! :D

    I just miss how the little app counter which shows how many unread SMS msgs I have on the handcent icon on the home screen. :(
     
  11. mike208

    mike208 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    129
    Likes Received:
    9

    I forgot about that screen. I had to reenable the regular messaging app in order to get it. But I set it to handcent and hit the checkbox. Then i disabled the standard messaging app again, but still I get 2 sound notifications. I have attached a screen of my messaging settings from the android messaging app. Does it look correct, is there another setting I missed.
     

    Attached Files:

  12. mike208

    mike208 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    129
    Likes Received:
    9
    anybody else experiencing this? Please help
     
  13. arolnick

    arolnick New Member

    Joined:
    Jun 30, 2010
    Messages:
    1
    Likes Received:
    1
    Same problem only after latest 1.47 OTA update. I was on a stock rom, rooted via unrevoked2 and using handcent seamlessly, notifications were perfect. Upgraded to 1.47 and had to wipe my programs after, so I reinstalled everything and handcent now gives double messages. I found the solution!! In an XDA post about the nexus1...if you have beautiful widgets 2 installed go to add the beautiful sms widget and you will get a settings screen, uncheck notifications. That hijacks your SMS notification control. you dont need to use the widget, just uncheck the box.
     
    Shulin likes this.
  14. laney33

    laney33 Member

    Joined:
    Jun 23, 2010
    Messages:
    9
    Likes Received:
    1
    Original message>settings>uncheck notifications>the end
     
  15. toki999

    toki999 Member

    Joined:
    Jun 1, 2010
    Messages:
    22
    Likes Received:
    0
    you'd need to turn off notification setting on stock message.
    you can go from Settings.
     
  16. malibu23

    malibu23 Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    85
    Likes Received:
    17

    u need 2 use the handcent widget and not the shortcut.
     
  17. mitchg

    mitchg New Member

    Joined:
    Jun 15, 2010
    Messages:
    2
    Likes Received:
    0
    Guys - I have the SAME EXACT PROBLEM. I had handsent working fine - no dupes - and now since the latest update a few days ago from Sprint, I get DUPE sms messages. I have EVERY NOTIFCATION TURNED OFF on the default message app. I have Handsent set as my default sms app. Perhaps someone earlier is right - that something else linked into the default sms app, but I just can't figure it out. Rebooted many times - nothing I try will stop the DUPE messages.

    Thanks for any help.
     
  18. Kickstand

    Kickstand Member

    Joined:
    Jun 9, 2010
    Messages:
    17
    Likes Received:
    3
    go to settings> apps>and then >running services>and turn off messages.
     
  19. meyerweb

    meyerweb Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    435
    Likes Received:
    110
    When you guys upgraded the settings for the default apps probably got reset to their default values. Just go into the standard messaging app (not Handcent) and turn off notifications and auto-retrieve.
     
  20. mitchg

    mitchg New Member

    Joined:
    Jun 15, 2010
    Messages:
    2
    Likes Received:
    0
    NOPE - my settings in the default app are ALL disabled, including how the notifications would look and sound, and auto-retrieve OFF. Handsent is the default sms app, too. STILL get dupe messages. I can kill the messaging service, but it manages to start up again by itself, and its not a permanent fix. This worked fine prior to 1.47 update. I think there is some corruption somewhere, and the device probably needs to be wiped. :(
     
  21. Shulin

    Shulin New Member

    Joined:
    Jul 10, 2010
    Messages:
    1
    Likes Received:
    0

    Thanks man! This fixed my problem.
     
  22. smile44

    smile44 Well-Known Member

    Joined:
    Jun 24, 2010
    Messages:
    119
    Likes Received:
    7
    Just out of curiousity, does this cause you to be charged for 2 texts? I realize you can turn notification off the stock app, but the possibility of 2 notifications makes me worry that 2 texts are being taken out of your plan. Most people have unlimited texting, but I have the 500 texts plan so I watch it closely. Thanks :)
     

Share This Page

Loading...