Stock Ally wont update.Support


Last Updated:

  1. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    So i used dDeath2All110's guide to flash the stock LG Rom and Stock Recovery
    http://androidforums.com/ally-all-things-root/166588-how-flash-stock-lg-rom.html

    but i cant for the life of me get the update to be pushed to my phone. I've flashed using the guide numerous times before, and I've never had problems with it. But tonight it just wont download the updates (yes i've tried a checkin) I've already flashed both the stock rom and the stock recovery numerous times tonight.
    any ideas?

    thank you
    happy Halloween by the way!
     

    Advertisement
  2. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    do a factory reset, and if that doesn't work flash a custom recovery temporarily and wipe data and clear caches then flash stock recovery then do a *#*#checkin#*#* again, and just wait it out
     
  3. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    No go, still not doing anything.
    i get "check in: success"
    but no update

    I'm about to throw this phone out the window lol
    do you think the updates were pulled from the server?
    that's my only guess
     
  4. warttack

    warttack Well-Known Member

    Joined:
    Sep 22, 2010
    Messages:
    68
    Likes Received:
    9
    I had the same problem, downgraded to v6 and could never get updates pushed to the phone again, and it always worked before. So what i did was get the update packages that VZW push to our phones(I saved it earlier just in case) and install via Amonra Recovery. It installs but the SW Version doesnt change, Still stuck at VS740ZV6. So i just gave up. I will wait to see if someone finds a solution. Trident said he was going to research and see if he finds what triggers the change in the about menu and add in V4.
     
  5. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Thats strange. its actin like it does when an OTA fails to install. take it to verizon and play dumb?
     
  6. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    Yeah it's very weird. I went to bed all annoyed, and I woke up to the ZV8 update wanting to install, it installed fine but *#*#CHECKIN#*#* wont download the ZVB... maybe ill have it tomorrow morning when i wake up? lol
     
  7. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    maybe. sometimes ya just gotta wait for verizon/google to push the update again. considering i think it only does it once every few hours.
     
  8. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    Hopefully, the ZV8 update sucks... i want ZVB again D;
     
  9. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    well VZB wasn't pushed to my phone, if i call the big V can they push the update to my phone?
     
  10. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Worth a shot. I honestly dont know. this is odd.
     
  11. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    I think i will. I still haven't gotten the update and im getting annoyed.
     
  12. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Me too! And its not even my phone! Bug in the system?

    EDIT: One last thing for you to try...

    Flash stock recovery, and check to make sure you have it. (power down and pres send+menu+end and let go on LG logo
    Flash V6 Rom
    As soon as it finishes starting for 1st time, Power down and press and hold
    Vol Down+Home+End and let go at LG logo.
    Let it reboot.
    should take you to google sign-in page.
    sign in
    Dial *22899
    Let that complete. (Yes it will say its activating)
    When it reboots, dial *#*#CHECKIN#*#*
    Goto Settings>About Phone>System Updates
    Post back with results.
     
    mattgaitan likes this.
  13. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    Ill try what you said as soon as i get home. I called Verizon, the lady who i spoke to had no idea what the ZVB update was, and had no idea what to do. She forwarded me to technical support. The guy told me to take the phone to a Verizon store and that they would update it for me.So i go in and they tell "sorry, we cant update smart phones..." so i really hope what you said works D:

    EDIT: HOLY HELL BATMAN IT WORKED :D

    its downloading the ZV8 update right now. Hopefully it'll do the ZVB update as well.
     
  14. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    Bleh, after i followed your steps, it *#*#CHECKIN#*#* downloaded the ZV8 update.

    but after rebooting and doing another *#*#CHECKIN#*#* i didn't get the ZVB :(
     
  15. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Gahh! SO CLOSE!!! maybe wait this one out a couple days? this is extremely odd...i just did the whole thing today in an hour (waitin on my next class to begin) and everything went smooth. but im back on velocity 0.4alpha. seems like its scattered. few cases here and there. but nothing significant. Grr. Im stumped!
     
  16. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    really? I'm jealous, i want the ZVB update back..it actually makes my phone run smooth. with any of the other roms, or kernels/ turbo4 my phone runs slower than stock ZVB :(

    i guess ill wait :'( haha
     
  17. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Your phone is pretty weird then ha ha. but im stumped by this whole thing. never ran into a problem like this.
     
  18. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    Yeah it definately is. I'm stumped too. My only guess is that the server in my area that hosts the update is having problems? I don't think its the phone. But what do I know.. lol
     
  19. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    sounds possible. lol try connecting to a wifi network and doing *#*#CHECKIN#*#*
     
  20. myfishbear

    myfishbear Well-Known Member

    Joined:
    Sep 5, 2010
    Messages:
    299
    Likes Received:
    62
    idk i got v8 too lol idk why im not getting vzb anymore either... bty im in north nj... im going to factory reset it again mabey flah anothe v8 rom or somthing cuz flashing dapper duck b4 the v6 downgrade fixed my problem getting the v8 upgrade
     
  21. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    let me know if that fixes your problem, i cant seem to wrap my head around all of this. :(
     
  22. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    did you try my solution?
     
  23. myfishbear

    myfishbear Well-Known Member

    Joined:
    Sep 5, 2010
    Messages:
    299
    Likes Received:
    62
    i tryed it by turning on airplane mode and connected my wifi... it did nothing.. im goin to try loading the stock v8 rom now and im going to use clockwork this time and see if that helps
     
  24. mattgaitan

    mattgaitan Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    113
    Likes Received:
    9
    sorry, ive been away for a few days.
    but yeah i tried that but it didn't work :( i just said F it and installed the ZVB rom.
     
  25. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Sorry man. never had this issue before...
     

Share This Page

Loading...