1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

stock browser can't access internet over mobile data but market and ByteTornado can


Last Updated:

  1. suicideducky

    suicideducky New Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    3
    Likes Received:
    0
    Hey all,

    I have noticed a few similar threads around but none of the suggestions worked for/were relevent to me.

    So I have a Nexus one, Froyo 2.2 and after setting up an APN using the instructions provided by my telco I can now access data from everything in the phone EXCEPT a browser.

    I have tried the stock browser, SkyFire and Dolphin and all have the same result, take forever with not much data activity and eventually no page is found.
    I can however access the market place, download apps, comment, etc.
    I can also access the web through 'ByteTornado' which is a download manager with a built in web browser.

    This is the only one without pinch to zoom as well and it renders very differently so I am wondering if it uses a different approach to the others?

    Here are my APN settings just in case I missed something:
    name:internet
    APN:internet
    Proxy:<ip address provided by my telco>
    Port:<port provided by my telco>
    Server:<server provided by my telco>
    MCC:530
    MNC:24
    APN type:default

    I didn't bother typing out the server/port/proxy becuase I know they are correct.
    All the other settings are not set, do I need to set one for the browser to work? does the APN type have to be internet or something?

    Thanks in advance,
    ~Chris.

    [SOLVED]
    Turns out all the settings for my APN were making the browser NOT work, I had to make an otherwise empty new APN with the APN set to 'internet' and now everything seems to work. Don't know why only the stock browser wasn't working before but atleast It's solved.
    I'm on 2degrees in New Zealand if anyone is interested.
    See 2degrees - Mobile settings for details (see internet settings, for MMS use the setting provided and use WAP GATEWAY as the MMS proxy and I used the WAP2 port number myself)
     

    Advertisement
  2. zehawk

    zehawk New Member

    Joined:
    Feb 28, 2011
    Messages:
    1
    Likes Received:
    0
    This method didnt work for me.
    Solved by removing the proxy setting.
     
  3. vratna

    vratna New Member

    Joined:
    Jun 6, 2011
    Messages:
    1
    Likes Received:
    0
    For me also, the problem got resolved by removing the proxy setting. Rest all the settings as told by Vodafone India remained unchanged.
     

Share This Page

Loading...