Stock Browser settings....General


Last Updated:

  1. hklevi

    hklevi Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    51
    Likes Received:
    8
    After the OTA 2.1 update I have managed to get everything running to my liking except the browser. I can not seem to get the pages to load the same way they did under 1.5. There, they used to load at an acceptable size to scroll around but now the pages load so tiny I have to double tap the screen to blow it up super large to see. This is quite annoying as I have to do it each time the page changes. I access the web a lot during the day to oversee my car club and it would be nice to get this back to normal.

    Anyone know the fix? BTW, I'm happy with the browser as I know it after using for so long so not looking to change to something new.

    Thanks!
     

    Advertisement
  2. ttran97

    ttran97 Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    572
    Likes Received:
    82
    Internet -> Menu -> More -> Settings -> uncheck "Open pages in overview"
     
    hklevi likes this.
  3. hklevi

    hklevi Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    51
    Likes Received:
    8
    If you were in Texas I'd buy you a beer right now!

    Thank you!!!!
     

Share This Page

Loading...