Support Stock Calendar problems...

Discussion in 'Android Devices' started by porthos7, May 9, 2013.

  1. porthos7

    porthos7 Well-Known Member
    36

    Jan 27, 2010
    132
    8
    36
    Went into settings, turned "reminder/notification" settings to none, but am still getting a "reminder" alarm - any suggestions? I have hourly clients, and don't need to be reminded - just need to have them in my calendar for knowing day to day times we are meeting.
     

    Advertisement
  2. PilotBob

    PilotBob Well-Known Member
    38

    Jul 18, 2012
    149
    21
    38
    Male
    Tampa, FL
    Is the notification in the notifications bar actually coming from the calendar app?

    BOb
     
  3. porthos7

    porthos7 Well-Known Member
    36

    Jan 27, 2010
    132
    8
    36
    I believe so... do you mean the stock cal app from HTC? (it's not coming from gmail cal)
     
  4. PilotBob

    PilotBob Well-Known Member
    38

    Jul 18, 2012
    149
    21
    38
    Male
    Tampa, FL
    Right, my point is, make sure you are adjusting the notifications in the app that is actually creating them. ie, tap on the notification to go into that specific app... then go into that app's settings and change your notification settings.

    BOb
     
    marctronixx likes this.
  5. porthos7

    porthos7 Well-Known Member
    36

    Jan 27, 2010
    132
    8
    36
    Okay - went into settings (from stock cal app) clicked on reminder settings, then on default reminder time and checked NONE - but still getting reminders!
    sorry if this seems to be a pain in the rear....which it is....
     
  6. m_flo

    m_flo Member
    5

    May 15, 2013
    5
    0
    5
    Originally i set my notification reminder to two hours before the event. but a day before the event i'm already receiving "calendar reminder". it's not at the top of my screen where usual notifications are. but right across the screen, like a text msg. and it apears whenever i turn on/off my screen. eventually i turned everything off in my gmail calender n phone settings, but it STILL WON'T go away. please help!

    Thanks!
     

    Attached Files:

  7. olbriar

    olbriar  
    Moderator
    6,863

    Jun 19, 2010
    16,872
    11,078
    6,863
    Male
    Land of Oz
    Hello m_flo and welcome to AF. That's a new one on me. Are you using the stock htc calendar? If so, I'd consider disabling it and trying something different from the play store.
    They are all written to use your google calendar and many are much nicer than stock.

    As for a cure to what you have running... wow. I wish I had something clever to offer. You might clear the cache or data and then set it up again and see if it behaves.

    I hope someone that uses the calendar more has some better suggestions. Best of luck to you and thanks for using these forums.
     
  8. m_flo

    m_flo Member
    5

    May 15, 2013
    5
    0
    5
    Hi Olbriar!

    Thanks for your suggestion. I disabled the stock htc calendar too...but it's still not going away =( I attached a thumbnail of what i'm talking about.
     
  9. sikclown

    sikclown Well-Known Member
    213

    Nov 21, 2009
    1,910
    965
    213
    Male
    Business Owner
    New Orleans, LA
    Go to settings and then personalize and then lock screen and change it from Productivity to Wallpaper.
     
  10. porthos7

    porthos7 Well-Known Member
    36

    Jan 27, 2010
    132
    8
    36
    Yes! Having the same issues, as I stated before! So...what's the best cal app that you guys are using (don't need FANCY at all!)?
     
  11. bilsbobaggins

    bilsbobaggins New Member
    5

    Sep 10, 2013
    1
    0
    5
    Go to your home screen and pull down the notifications bar at the top of your screen.

    Click the Settings icon at the top right. (looks like a clockwork wheel)

    Click the Personalize button.

    Click the Lock Screen Style button.

    Click the Settings button on the bottom left.

    Uncheck the Display Calandar Events option and Check the Display Mails box. Then press Done.

    In this way you can maintain the text notifications, but do away with the pesky calendar events such as Patriot Day. Even though you might actually be a patriot, you might not want a "patriot day all day tomorrow/today" notification.
     
  12. Hollywoodsone

    Hollywoodsone New Member
    5

    Jan 9, 2014
    1
    0
    5
    Having the same issue with my hTc One stock calendar app. Have default notification set to "none", and keep getting annoying reminders/emails about events. Even when I go into the event and manually set the notifications to "none", each subsequent time I make another change to the event, it goes back to 10 minute notifications. VERY ANNOYING.

    Is this a bug in the stock calendar? I'm synced with my google account to back up, and really don't feel like having to play around with a third party app.

    Help??? :(
     
  13. wimpythewhite

    wimpythewhite Well-Known Member
    16

    Apr 22, 2010
    61
    2
    16
    I am also getting the same issue, have notifications set at NONE but have to do that for every single calendar entry. On another note I cant even get my calendar to sync so have to manually enter all appointments on my phone then do the same with the laptop despite having sync checked for the calendar that I am using. Never had this issue before. Really frustrating as I rely on my calendar so much:(
     
  14. sorness

    sorness New Member
    6

    Jan 26, 2014
    1
    2
    6
    Idk if yall figured out the solution on your own and I know this is an old thread but I had the same issue and just solved it myself. When you go to Settings in the calendar app, under the section Reminder Settings, you need to select the box next to "All Calendars". And then reselect the Default Reminder Time and it's done.

    *I set this on the first HTC one I had and it defaulted but when I had to get it replaced by warranty, the calendar app wasn't defaulting my choice like the first phone and. I just really this. Because originally the phone was only setting your reminder for whatever calendar account you selected. When you select all Calendars that calendar choice disappears.
     
  15. likha

    likha New Member
    15

    Jun 1, 2012
    3
    0
    15
    if u havent solved the problem yet ... it is not a phone related issue, it is related to the Gmail Settings.
    u probably have the default account to create Calenders as Gmail. if so open your browser and go to www.google.com/calendar.

    once there edit the calendar notifications settings. once done it wont change the times.

    other way to solve the problem is change your default Calendar to something other than Gmail like hotmail or yahoo or whatever accounts u have on your phone.

    hope this helps
     
  16. Nickk40

    Nickk40 Member
    6

    May 31, 2014
    5
    1
    6
    I have recently purchased a HTC One and am having some problems with the standard calendar on it. The problem is as follows:

    When I add an event to the calendar, the default status is 'Busy' (I would rather have this as 'Free' but okay, there doesn't seem to be a setting to change the default). I enter all the details, change the status to 'Free' and save the event. When I click the event and look at its details, its status correctly reads 'Free'.
    However, when I then select to edit the event, the event's status suddenly has changed to 'Busy'. But in edit-view if I then click on 'Busy' to change its status back to 'Free' it has 'Free' already selected as its status. If in edit-view I don't do anything regarding status, and I save the event, the status is being change to 'Busy'.

    Does everyone have this problem? Any ideas what is going wrong?
     
  17. Digital Controller

    Digital Controller The Real Bass Creator
    Guide
    843

    Sep 5, 2012
    12,647
    3,553
    843
    Male
    Civil Engineer
    Cincinnati, Ohio
    Hmm, that is really strange :thinking:

    Have you maybe checked into using Google's Calendar app?

    I really like their's and it seems to always work really well for me.

    Did you want me to maybe switch this thread into the HTC One forum to see if more users with your specific device have this issue?
     
  18. Nickk40

    Nickk40 Member
    6

    May 31, 2014
    5
    1
    6
    Thanks, I don't use Google Calendar because I don't want to use the cloud. What I do do, is synchronize with Outlook 2007 using HTC Sync Manager. However, the problem also occurs when not synchronizing. So, I can replicate the problem at all times, whether I have my phone at that time connected to the PC or not.

    Yes, I think it might be a good idea to switch it to the HTC One forum.
     
  19. Digital Controller

    Digital Controller The Real Bass Creator
    Guide
    843

    Sep 5, 2012
    12,647
    3,553
    843
    Male
    Civil Engineer
    Cincinnati, Ohio
    Alright Nickk, so I have moved this thread to the HTC One device forum :)

    Hope you get some assistance with your issue, and I believe that you do not need to sign in to the cloud to use Google Calendar, however, I don't know if you can sync it with Outlook.

    There might be some additional options here: 12 Of The Best Calendar Apps Available For Your Android Smartphone
     
  20. marctronixx

    Moderator
    5,523

    Oct 12, 2009
    5,710
    3,517
    5,523
    sounds like a conflict with the phone calendar and microsofts calendar. one is trying to resolve the other.

    try to set an appointment on the microsoft calendar and then use htc sync to sync them.

    i personally dont use htc sync at all and many people use the google calendar over stock so you may not get much help.

    have you had htc pones before? did this issue occur on other htc and/or android phones you have used in the past?

    are you rooted?

    what carrier?

    and what is the latest firmware update on your device?

    to me it sounds more like something on your end is not resolving conflicts as your issue sounds pretty unique. i personally use google calendar and have never had such issues.

    in the interim, hit up htc with a trouble ticket. :)
     
  21. Nickk40

    Nickk40 Member
    6

    May 31, 2014
    5
    1
    6
    Okay, so big coincidence: Just after I posted my previous message I checked for new software and got a message there is a software update for the phone (although I've owned the phone for almost two weeks and during those two weeks when I checked I got the message there were no updates available). After installing, the previously described problem is now solved.

    I was using:
    Android 4.4.2; HTC Sense version 5.5; Software number 4.19.401.11; and HTC SDK API level 5.68
    After the update, these are:
    Android 4.4.2; HTC Sense version 6.0; Software number 5.11.401.10; and HTC SDK API level 6.20

    Another problem that has remained though has to do with synchronizing with the Outlook calendar over USB using HTC Sync Manager: all events from Outlook that are added to the phone calendar get the ‘Busy’ status, also when they have the ‘Free’ status in Outlook. But I guess this has to do that the Android calendar isn’t really meant for Outlook but rather for Google’s calendar.

    P.S. Did indeed have a HTC phone before (an old HTC touch pro 2) and did not have this problem then. But this phone ran on Windows Mobile rather than Android (so first Android based phone).
     
    marctronixx likes this.
  22. marctronixx

    Moderator
    5,523

    Oct 12, 2009
    5,710
    3,517
    5,523
    i think htc sync is the issue since that is a reoccurring theme in your comments.

    sending a trouble ticket to htc about this is a good idea though. as stated more folks use googles calender.
     
Tags:

Share This Page

Loading...